Jump to content

Search the Community

Showing results for tags 'ethernet'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL












Found 24 results

  1. I created an item on the internet archive for all 2000, 2100, and eMate fans. https://archive.org/details/newton_ethernet_drivers Includes the Hirochi Noguchi shareware (now freeware) LucentWaveLAN.pkg and related open source software. Enjoy.
  2. Hello all, When I bought my Centris 650 a few months back, I also bought an AAUI adapter so I could hook it up to the internet as well as transfer files with my OS 9 machines if I needed to do that. The adpater, which was NIB when I got it, worked fine for a while, but I think there must be a short in the cable that runs from the box to the Mac because the last time I used it I had to bend the adapter's cable and position the box a certain way otherwise I wouldn't get any signal. So I am now debating whether I should buy another adapter box or buy a Nubus card with an RJ45 port on it? All three of my Nubus slots are empty and the only other card I considered getting was maybe a graphics card at some point. On the other hand, another AAUI to RJ45 adapter box would be cheaper and not require any drivers. Any advice is appreciated. Thanks in advance
  3. Hi folks... I have a Color Classic Mystic. I am using a LC 575 with a full 68040 processor. I am running a CF2SCSI card for a hard drive. I can dual boot to 7.6.1 or to 8.1. I can surf the net when my CC is plugged into ethernet. Elsewhere on this form is a thread called something like "web sites your classic mac can still surf". The new home for my CC is in a room about 15 feet from my WIFi router. The job to run ethernet in this room would be massive. I was thinking about plugging a unit into the back of my ethernet port and converting the CC to WiFi. I think this has been done before. I was unable to find info about this when searching this forum. Can anyone give me some pointers on what hardware you used and how you set it up? Or perhaps you know of a thread you can refer me to? Thanks in advance. mraroid
  4. Hi, Last week I (Dutchman, Amsterdam) bought a Macintosh IIfx from an German auction site. It came with a 'modern' ethernet card: 10/100 Mbit and RJ-45 connector, along with some other cards. Unfortunately, I don't have a clue where to get drivers. Asanté drivers won't work, has anyone got a clue where to obtain those? Due to the Radius Rocket 33, I hope these drivers will support System 7.1. Below some detailed photo's of the card and 2 with the card inside the Mac. The ethernet card is the 3rd from the left... Would it matter which slot it resides in? At first, I was hoping to do some fishing in the German language 5 1/4" Apple HD 40, but that crashed on me. So no luck there. After that, I've tried 1 of the other 4 remaining cards that came with the deal, a FWB JackHammer. The control panel has an update feature where you can select the card you want to update, no luck either as it did not mention any cards at all... Does anyone have a clue what brand / model this could be and if so, where to obtain drivers? Thanks in advance, cheers, Jeroen.
  5. Hi All, I have an Asante NuBus card discussed here that does not play nicely with the 2 D Link 10/100 hubs that I have. These hubs work fine with my Asante IIsi/SE/30 cards. To get the Nubus card recognized I need to short the pins on the card after boot sequence has started. The Nubus card works fine (w/o shorting the pins) when attached to an old Hawking Tech wifi router. I don't like this hardware as it has no way to disable its old wifi. While I could get a hub like this Netgear EN104TP I am wondering if this could be solved with the ethernet cable. All I have is Cat5 or Cat5e cables. If I were get a Cat3 cable, would that force the D Link hubs to 10 mbps? I Googled a bit yesterday but could not find the answer. Does anyone know? THx!
  6. The first boards have arrived, and my board wizard friend Mark, who designed it, has assembled the first prototype! We’ll likely simplify the board further. No need for a socketed EPROM if we can program the firmware via the computer, for example, allowing us to use a smaller SMD EPROM. He is in London, Ontario and I’m in London, England, so once he has finished his initial tests he’ll send it over to me and I can get started on the driver.
  7. jefframsey

    Ethernet on my CC

    My Color Classic is repaired, and I have loaded 7.1 on it with Update 3. Now I want to install either MacTCP or OT and setup the ethernet. I have an Asante MCLC Twisted Pair card installed. When I plug in a cable, it lights up. I have tried unsuccessfully to get this working. First I installed the Asante Ethernet Installer 5.2.9, that installed MacTCP 1.1.1, but it would not connect to my LocalTalk network via EtherTalk after that installation. Serial LocalTalk works fine. I searched the net a bit and found a walkthrough for installing ethernet in an SE/30 running 7.0.1 or 7.1. Using that guide, I installed the Network Software Installer, followed by MacTCP 2.0.6 and the patch to 2.1. Still, I cannot get any communication to work over ethernet. Does anyone have any advice for me? Did I mess things up when I installed the Asante stuff first before I installed the Network Software Installed and the MacTCP 2? Should I be using different versions of this stuff?
  8. Hello, I've been trying to get the internal Ethernet card working on my PowerBook, It's a Farallon card that plugs directly into the motherboard. I previously had the driver for this and tested that it worked, but lost the system a while back when I wiped one of my drives. I've searched all over the internet and tried all of the drivers I've found but nothing has worked. Does anybody know where I can find the correct drivers? I have attached images of the card, and below are the drivers I've tried; Farallon EN Installer 2.2.2 PB1400 EN Installer 1.6 EtherLAN Installer 1.0 3Com EtherLink III PC Card Installer 2.2 Thanks
  9. I am having trouble getting my LC II to connect to the internet. I am trying to connect directly via ethernet using an Asante MCiLC network card. I've installed all relevant drivers, and I am using Internet Explorer 4.0.1. I am using System 7.5.5. When I connect my Ethernet cable directly from the LC II's network card to the router, the upper light on the network card blinks quickly. However, when i open up Internet Explorer 4.0.1, I get errors such as "Data transfer error (-28)" and "The website could not be found" for every website I type into the address bar. I have set my TCP/IP settings to DHCP. Am I missing anything? Any and all help is appreciated! I have been working on this all day and now I am very tired
  10. mattislind

    Asante Maccon SE/30 drivers?

    I traded a Radius board for a Asante Maccon board for my SE/30 and now I need the drivers. I failed to find them through google. Anyone has them? Downloadable? /Mattis EDIT: Maybe I should have written diagnostics disk. So I could check that the card is found in the machine.
  11. ktkm

    FriendlyNet Hub

    I’m looking for a new power adapter for a 5-port Asanté FriendlyNet Ethernet hub (since I bought it without one). The hub states 5VDC but how many amps is the output? I have tried 1A but can’t get a stable network going between my PowerBook G3 (Pismo) and Mac IIcx (MacCon+). (They sometimes show up in the Chooser). The strange thing is, when I use port 5 for the Mac IIcx, next to the up-link port connected to my cbn router, I can connect to the Mac IIcx from the PowerBook, but when I try to connect from the Mac IIcx to the PowerBook the chooser crashes. Help really appreciated! BW, Kristian
  12. Are AAUI transceivers interchangeable between brands, both the cards and transceivers? The reason I am asking, I have a combination video and Ethernet card for the IIsi that has an AAUI port. I have an Apple branded transceiver that works great with my Quadra 700. But when I use it with that combo card on my IIsi, it doesn't light up at all. The combo card has an Asante branded Ethernet portion, so will I need an Asante AAUI transceiver? Or is something hosed with the Ethernet portion of the combo card? TattleTech does see both the video and the Ethernet portions of the combo card. Anyone else have one of these combo-cards?
  13. Hello, I'm in desperate need of help. I've been working on this issue for about 40 hours now, and I can't solve it! The machine: OS: Mac OS X 10.2 - have also tried with 10.2.8 Beige G3 minitowerr - G3@400mhz - 768MB RAM - ATI Radeon 7000 - Trendnet TEG-PCITXR GigaBit Ethernet card with RTL8169SC chipset. No matter the struggle hour after hour I just can't seem to get Mac OS X 10.2 to recognize the Trendnet card (it works in Mac OS 9) Things i've tried: - Tried with the RTL8169 drivers from realteks website. There is both 10.2 and 10.3 drivers. - Tried with RTL8111/8168 drivers - Tried adding AppleRTL8169Ethernet.kext - Tried another IONetworkingFamily.kext - Tried updating the OS to 10.2.8. - Tried messing with the PCI strings in the different ethernet relevant kext files. - For the above kext managing solutions I did this manually in terminal with the recommended commands from the guides i could find online. - Refitting all hardware The thing is, the PCI card is visible in System Profiler and the PCI ID matches in the original realtek drivers, so it should work, but it doesn't. Only works in OS 9. One thing I stumbled upon is, that when i install the original driver from Realtek, I get this warning message: The program you are using needs to use a system file that may reduce the security of your computer. The file "rtl8169.kext" has problems that may reduce the security of the computer etc etc etc. Fix and use - or - Use - or - Don't use I have literally tried everything that I could think of. I have no other solutions at hand to try out. I need some professional expertise on this matter. Please help me. This card should work perfectly after what I have seen here and there. Note: I also tried doing this with a PCI SMC1255TX card, and I got that to work (although only 10bt), so the PCI ports should not be the problem.
  14. Dwest

    Flaky ethernet on SE/30

    Have an SE/30 that I had added an Diimo 030 accelerator board and an Asante MacCon ethernet card added in series into the PDS slot. I had lost sound, so I sent the logic & analog boards off to uniserver to have them recapped. I DID NOT send the power supply for recapping. Once I got the logic/analog cards back, I put the machine back together, and re-installed the add-on cards. With both add on cards back in the machine, the accelerator card seemed to work, but the ethernet card did not, not even getting a link light on the daughtercard (next to the RJ45). I pulled them both out, and put only the NIC back into the SE/30, and I got a link light... But when I tried to use the card, it would connect to the web, but downloading was sporadic... stalling often. Asante troubleshooting showed that the card was having errors about half the time. My question is: Could the power supply be causing this? Should I have the power supply re-capped? Or does it sound like some other issue -- maybe with the NIC? My guess is that maybe the power supply is weak, which is why the NIC would not work at all when the accelerator was in there with the NIC. Was wondering what any of you may think. Any advice would be appreciated. Should I have uniserver recap the PS? Are there chips on the NIC that need recapping??? Thanks in advance..
  15. I’ve bought the “#2 Asante MacCon-IIET Ethernet Network Card Mac Macintosh II 09-00100 NuBus” from eBay, without knowing if works I have no experience with this card but maybe some one here do? Really appreciated! BW, Kristian
  16. I have a Yikes! G4 that has two hard drives installed, one has OS 9.2 and the other has OS 8.6. I am using built in ethernet to access a small LAN via Appleshare in the Chooser. When I use the drive with OS 9.2 installed as the startup drive, I have no problems seeing all of the other classic OS computers on the network, and I can access their data. When I start up in OS 8.6, I can only see 1 other computer (which is running OS 9.2) and I can't access it. Trying to sign in brings up a status bar which spins for a while, and then tells me that "No response from server. Please try again." I can sometimes get in through the Network Browser via the IP addresses, but it's glitchy, and not real practical because we use DHCP and the IP addresses change every time we re-start our computers. Now I am pretty sure there are no hardware issues because everything works beautifully when I have booted up in OS 9.2, and when I am booted up in OS 8.6, the information in my TCP/IP panel comes up the way it should, getting an address via DHCP the way it should. I have checked all of my settings, making sure Appletalk is turned on, and that TCP/IP was set up correctly. I've tried doing a clean install, using the original Apple Software CD that came with the computer. Someone suggested swiping the OS 9 ethernet extensions and replacing them in OS 8.6, and that just froze my computer. I am stumped as to why I can't access the other networked volumes, when I have 3 beige G3 PowerMacs (OS 8.6) and a Sawtooth G4 (OS 9.2.2) that can see and access each other access the network. Does anyone know how I can solve this problem? I really need the G4 Yikes! to function on 8.6, because I need 8.6 AND USB to solve a problem we have here.
  17. So, I finally got System 8.5.1 installed on my LC575. For the life of me, I can't get networking to work. DHCP is not pulling an address. I'm using the Farrallon NuBus Ethernet card. http://www.ebay.com/itm/like/111792358051?lpid=82&chn=ps&ul_noapp=true The drivers seem fine. It passes tests. I'm seeing lights on the 10/100/1000 switch and on the card. Any ideas? Thanks!
  18. Josh_Brooker

    Daynaport installer driver needed

    Hello all I've recently acquired a Daynaport E/si30 PDS Ethernet card for my SE/30, but I have no drivers for the Ethernet card, I've spent days searching the internet, but any promising links all seem to have died long ago, I've tried the mac museum but the DaynaPort-installer-7.x.x link is also dead. Is there anyone who could email me the needed files or possibly point me to an active link to download the driver software any help is greatly appreciated Many thanks, Josh.
  19. louiscox

    Divide by zero error

    Does anyone have any idea why my Classic might throw a "Divide by zero" error?, when I try and connect to an iMac G3.Its the classic Mac bomb screen and even if you try and restart it gives the same error. Both machines are connected to a switch, and the Classic has a Dayna SCSI/Ethernet box. The iMac G3 has the Networking CP set to Ethernet and the Classic has the same thing set to Alt Ethernet from a choice of three, the other two do nothing apparently. Both machines have sharing set to on. Louis
  20. smiba

    Ethernet, the search

    So I picked up an Macintosh SE FDHD to get software moved between my pc and both my Macintosh SE's. After replaceing some ram that died after 5 minutes of running its doing all nice, no leaking caps and running stable! So I currently have: 1 Macintosh SE, 1 Macintosh SE FDHD and 1 400/800K External floppy drive. Due this I'm able to move files from the Macintosh SE to my computer... So I can get MacTCP and all the other software to work. Only... What can I get to connect it to ethernet? I've tried searching on ebay and I didn't find any that are suited for the Macintosh SE, although I'm not sure what to look for. It doesn't matter if its external or an extension card. Any tips on what to search for? I just want to get IRC working on it
  21. Hi, Im trying to connect an iMac G3 with OS9 and a Classic with a Dayna SCSI / Ethernet breakout box. They are connected via a Netgear Prosafe GS105. The iMac has ethernet thats working fine - I can see the internet no problems. Its actually quite a useable machine. I don't really have a way of checking the Classic is connected. It does have all the correct connection software installed like the Dyna drivers for Ethernet. Im looking in Appleshare to try and see the iMac, but to no avail. Likewise I checked the iMac to see the Classic but also no joy. Ive read lots of the guides - but Im simply not that able technically. I can just about remember using Appleshare to connect to other networks, and that was when the machinery was all new. Also can anyone tell me if its possible to connect a modern Mac ( like early a year old ) to the OS9 iMac? Many thanks Louis
  22. OK, so I'm stumped on this one. I've tried to look all over here as well as everywhere Bing and Google would show me and they were not taking me to where I needed to go. I have an Apple EtherTalk NB Card running in my 8MB RAM, 80MB HD, 32KB cache card Macintosh IIci and it wants to connect to the network. It can't get a link. It's running System 6.0.8 with Network Software Installer 1.4.5 installed, and MacTCP 2.0.6. I have to give the Comcast DNS servers rather than making the wireless router the DNS server like Open Transport on Mac OS 8.6 and later. I read that sometimes MacTCP needs different defaults than Open Transport, and so I put the Comcast DNS servers in rather than letting it use my AirPort Base Station as a DNS server the way you can with Open Transport. The current networking hardware setup is a 802.11b AirPort Snow/Dual Ethernet UFO base station along with a 10/100Base-TX Ethernet switch I occasionally use that both of them features System 6 obfuscating features such as auto-negotiation as regards duplex, auto-sensing as regards whether it's 10baseT or 100Base-TX, full duplex (because all other Macs on my network support operation that is supposedly a toxic trio for a System 6 Mac with a 1989 vintage Ethernet card that just barely supports AppleTalk Phase 2.) What happens when I have it hooked up using the best available connection system is that the IIci properly initializes the card and goes ahead and sets MacTCP to connect via Ethernet, and AppleTalk to connect via EtherTalk the way it says you should do under the article about Classic Mac Networking. If I change the settings software or hardware-wise from what I read should work (and does work as much as possible) for my situation, I get the famous error that "There was an error starting your AppleTalk connection. The built-in LocalTalk port will be used instead." According to years of research, if it doesn't say that message, that means your settings are correct for the network you want to use. But since the network is auto-negotiating, auto-sensing, and full duplex (because all my other devices support those three items), the IIci can't light up the link signal on the transceiver. At least that's what I am theorizing. If the transceiver wasn't compatible with the card, then it would fail to get EtherTalk going according to everything I've read. But yet with those three advanced features on the router end, that combination is what to me seemingly not allowing it to establish a connection. It even works well enough that if you disconnect the Ethernet cord, it knows it's been disconnected and you have to zap the PRAM in order to get the IIci to not display the expected error message until you fiddle with it again (i.e by moving it to a different port, such as a port on the external 4-port 10/100Base-TX switch or on a different router.) If I'm barking up the wrong tree here, then I want to know why it seems to work in all areas except getting a link (and of course, through the link that it wants to have but does not, being able to work with my other computers and the Internet.)
  23. Broosky4

    Dynaport Esi/30 problems

    Hello, I've recently acquired an old apple mac Se/30 and decided to face the challenge of getting it onto the internet so I bought a Dynaport Esi/30 Ethernet card and preformed a clean install of 7.5.3 i then bridged the ether connection on my laptop to the WiFi then connected the Se/30 to my laptop and following some guides on the internet attempted to set it up using Mac/TCP with no luck Then i came across a very helpful guide on this site which recommended the use of open transport, so i updated the mac OS to 7.5.5 but again after another hour of playing around with apple-talk, open-transport and all the other settings and connecting the Se/30 directly to a router nothing happened, so I'm wondering if i need any additional drivers for the Ethernet card , there is a green status light on the back which blinks about 2 flashes a second when a Ethernet cable is connected. the annoying thing is that when i was playing around with 7.5.3, Mac/TCP and connected to the laptop's bridged connection it did at one point connect to the laptop and the green status light on the Se/30 was solid but i have no idea what i had done to make it connect to the laptop and after restarting the Se/30 the connection was lost. What am i doing wrong hopefully its something simple and not a duff PDS card. Thanks in advance for any advice, Josh.
  24. massiverobot

    Asante MacCon SEE small

    From the album: SE

    SE ethernet Board from Asante