Jump to content

Search the Community

Showing results for tags 'Mac Plus'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL












Found 18 results

  1. I've been having A/V problems for some time now, I asked people on r/VintageApple and they said I should recap logic board. I already replaced all cylindrical capacitors on the analog board and a professional replaced the capacitors on the logic board, but alas, there wasn't any change, I still get this checkerboard on startup and there's no sound at all (except some occasional faint screeches). I am getting really desperate for solutions because this is a very specific problem that has not been (probably) documented yet. I really want to make my Mac Plus work again, but anything I've tried did not help at all (I guess I don't have to worry about caps anymore...). I have little experience with electrical circuits but from what I understand, picture is relayed through RAM, so maybe the RAM is broken? Although it shows 2,560K installed which is in fact the amount of RAM installed... Maybe there's a bad contact on J4, I really don't know. So, people of M68kmla please help me! P.s. along the things I already did is checking the voltage, it was a bit off and I did set it to 5V, but alas, no difference.
  2. Here is what you can expect, Video Chapters 0:00 — Intro 2:19 — Capacitor Locations 4:41 — Capacitor Replacement 14:18 — Microscope view 18:55 — Lifting head for cleaning 21:13 — Protective yellow plastic disk 22:37 — Metal Mounting Bracket 24:31 — Ribbon Cable Types (stripe color) 26:20 — Disk Ejection Woe 26:57 — Cleaning & Lube 30:11 — Sliding smooth with KURE 5-56 (WD-40) 34:22 — Plastic Gearbox Disassembly 37:43 — Gear that usually breaks 40:31 — Microscope view of Gears 47:06 — Head Assembly Removal for lubrication 52:02 — SuperLube Grease & Oil 1:00:51 — Gearbox Lube 1:01:16 — Mixing Grease & Oil 1:11:27 — Hot Glue on Bottom Plate of Gearbox 1:25:51 — Springs 1:26:23 — Final Testing 1:28:34 — Closing Words Don't forget to check the show notes as well. Cheers!
  3. ArmorAlley

    Macintosh Keyboard on a Plus

    Can I use the keyboard of an original Macintosh (it has the model no. M0110 ) on a Mac Plus? It looks as if it can, but I'm not sure.
  4. boh726

    Mac Plus Ticking Noise...

    I recently found a Mac Plus that someone was planning to throw away. After bringing it home, it turned on and worked perfectly, except for the lack of a startup disk. After getting the startup disks and trying to put them in, I realized the floppy drive wasn't taking them. Fast-forward a month, I opened it up, took it apart to down to the drive, and cleaned and fixed the floppy drive. When I put the whole thing back together, it started making this clicking/ticking/chirping noise, with no startup sound and a black screen. I've been through the whole thing, and can't imagine that it's one of the capacitors if it was just working. I looked at the Dead Mac Scrolls (of course) and both options for what is pressumable the flup-flup-flup noise dont seem be it. (The analog board is out of adjustment. The voltage is too high./The power/video cable is disconnected.) I attached the sound, and also this piece of metal I found loose in the case. Maybe some connection. Hope someone has any idea what's going on. clicking.m4a
  5. Hello all - For the past few days I've been wrestling with this Macintosh Plus that has some serious analog board issues. When turned on, the system does not chime - it is completely silent. It appears to be dead, however, if the brightness is cranked up nearly to the max, a very distorted picture can be seen. It appears to be a partial vertical collapse, but on the top of the screen rather than in the middle. I've never seen a Mac exhibit this symptom before and am stumped as to where it is originating from. The small bit of vertical picture left also occasionally changes, as can be seen in one of the photos. Of note is the fact that measuring voltages through the mouse and external floppy ports, I get noticeably weak voltage - approximately 3 volts on the +5 volt rail, 8 volts on the +12 volt rail, et cetera. The floppy drive is also completely non-functional. I'm not sure if the problem here lies with the power supply or something in the video circuit. I've replaced most of the capacitors except for a few which I did not have replacements for, and those I verified with my meter to be within spec. (I did not replace C1, but it measured close enough to 3.9 uF that it seems to be fine). I've reflowed the yoke connector J1, the logic board power/video connector, and the flyback transformer solder joints and made sure they all have proper continuity. I've also tested the logic board with another known good Plus, and it boots and functions as normal. If anyone could point me in the right direction in fixing this issue, I would be extremely appreciative. Regards, CJ
  6. Crutch

    Recap M0100 mouse?

    I have two Mac Pluses and two M0100 mice. Mac plus #1 works flawlessly in every way (it has a Radius 16 and 68882 and voltages look great). But it has one weird quirk - 100% of the time I plug in Mouse A while it’s running, it spontaneously reboots (obviously I don’t need to do this ever in practice, but it worries me that it happens). Mac plus #2 never does this, and it never happens with Mouse B on either Mac. I thought this might mean I have a low-grade analog board problem to fix eventually with Mac plus #1, but today I decided to pop open my mice. Mouse #1 was made in Japan and I believe is a 1984 vintage (two bottom screws). Mouse #2 is made in the USA and has one bottom screw, which I believe means it’s a slightly later model. Anyway, Mouse #1 (brown board in photo) has two 47uF electrolytic caps inside so I tested them in-circuit with my ESR meter. It didn’t like them much (said “good if under 47uF”, in fact, which sounds like a pretty marginally result for a 47uF cap). Mouse #2 has no electrolytic caps. Anyway so I’m wondering - is it possible I have failing caps and need to recap this mouse? I haven’t heard of anyone recapping a mouse and might feel slightly silly doing it but I don’t see why not. (I hesitate only because it works otherwise and in particular Mac plus #2 seems fine with it.) Visually the caps look OK. Anyway, curious if anyone has seen this problem before and if I’m on the wrong path and should start poking around the analog board instead.
  7. Hi, sorry for the possibly niche question but I haven't been able to find any info on this problem -- I recently picked up a Mac Plus + HD-20 running System 6.0.8 and just fixed it up with 4MB RAM and installed a Radius Accelerator 16 board (which is awesome, by the way). After that I cleaned up the HD and installed Disinfectant -- and suddenly noticed the system hangs on startup. Pretty quickly I figured out that with the Disinfectant 3.7.1 INIT installed, the system always hangs after loading the last INIT (which isn't necessary Disinfectant) and before the Finder appears. This happens 100% of the time with the Disinfectant INIT installed, and never happens without it. I tried reinstalling 6.0.8 and deleting the INIT and installing a fresh copy from inside the Disinfectant application. I have NOT tried removing the Radius board because that's a huge pain and frankly I'd rather do without the INIT anyway -- so I don't know yet if things would be fine without it (soon I will set up another old Mac Plus and try the HD-20 without an accelerator and maybe learn something). But I was hoping someone might know of any known incompatibilities (and hopefully a fix?) between some subset of the Disinfectant INIT, the HD-20, and a Radius Accelerator 16? (I've basically never heard of Disinfectant being incompatible with anything, it always seemed to be the perfect-citizen INIT.) Ideas for a good virus protection alternative also welcome. I have a bunch of old floppies that have been bequeathed to me from various sources and I've found a lot of them have flavors of nVIR/CDEF/WDEF on them. I guess I could just scan the hard drive every so often ...
  8. My Mac Plus powered up on brightest settings and when I dimmed using the toggle it doesn't dim and it flickers. I think it needs a recap and I don't wish to recap the whole board. Anyone knows which caps do I change for the brightness control on the analog board?
  9. I jumped on this on eBay, thinking it was a Brainstorm Mac Plus accelerator. However, I realize it doesn't have a processor on it. Anyone have any ideas on what this might be?
  10. MacSE

    Macintosh Plus

    Just picked up a Macintosh Plus for $20. It came with keyboard, mouse, an external SCSI hard drive that doesn't work, and a Targus carry case. It works fine as soon as soon as I insert a boot disk. It hasn't yellowed from exposure to UV light, and doesn't need to be retrobrighted yet. I couldn't pass up such a good deal!
  11. IlikeTech

    Mac Plus error code

    I recently got an old Mac Plus, but it throws the error code 038000 after chiming. Any ideas what this means? I read that it could mean a memory problem. Thanks, IlikeTech
  12. codyNC90

    Mac Plus with Graphics Card

    I have a Mac Plus with a Graphics card that clips directly on the processor. I have been trying to get it to work for quite some time. Unfortunately the card comes with no markings. However, the processor is a 24-bit TI TMS34061FNL that looks like some RasterOps graphics cards might have used. It comes with a DB-9 port. I have tried DB9 to DB15 adapters with no luck to my VGA display. If anyone could offer advice to get this card working I would appreciate it. (I don't have an oscilloscope or know how to use one unfortunately) (Notes: there is a random large 2200uF capacitor on the side which i replaced to see if that would help; there is also a nick in one of the inlays so i bypassed that with wiring.)
  13. By posting this inflammatory thread I know the flames will rage high! So let it burn! Ha! Lets throw hats and chew the fat, discuss about experiences and techno-babble, and explain why it is to you. I surmise that the SE\30 will rank high, though it is not without its problems: Recapping and Cap Goo Trace Rot being the worst of them. But the SE does not have these problems though they have most of the same components. Then you have the Classic and Classic II. Though the Classic will rank well along with the SE as a 68K machine, the Classic II is another issue altogether. Then there are the 128K, 512K, 512Ke and Plus. Many good things can be said about these machines, but the biggest put down I guess will be the analog board and the issues they bring. The Beige Case can also be an issue in yellowing as well but there were a Platinum 512Ke and Platinum Plus as well. I own the 512Ke, Plus, SE\30 and the Classic II - all with their pluses and minuses and think that for their designs, they were and still are great machines. Though my first Mac was a Mac IIcx (which was later modified into a Mac IIci), my first Classic Compact Mac was a 512Ke with a SCSI/RAM/16MHz Accelerator from I believe Dove Board. Then I got a SE and a SE\30 a few months after that. And from there my collection grew. The Classic II I recently found in the trash (Summer of 14) and I rescued and repaired it - my first Compact Mac Repair in about 20 or so years! Care to thrown in a PowerBook? Explain why it fits. The Duo 210 if thrown in fits between the SE\30 and the Classic II, as all three has the 16MHz 030. The Mac Portable lines up with the Mac SE. I got a lot more to say and share but I'll post it later and end this here. This is just an introductory post to get you guys posting.
  14. ktkm

    Invert video app Mac Plus

    I’m looking for a inverted video feature for a Mac Plus.
  15. MacinPosh

    Mac Plus Horizontal Sweep Lines

    Hi Everyone, I recently acquired a Mac Plus with a temperamental analog board which would only display a picture briefly whilst being tapped on the left side. I tracked this problem to a failing flyback which I have replaced, but I now get horizontal scan lines across the display which I cannot get rid of (whilst also maintaining the video brightness) by adjusting the brightness knobs. The Mac itself is otherwise working I've tried replacing R5 but to no avail. Any suggestions? Thanks
  16. Antoshig

    Mac Plus Sad Mac Repair

    I purchased a Mac plus online from someone for a few bucks because it wasn’t working, so I decided to repair it myself plus it would be a great opportunity to learn about computers since I am pursuing in that field. I am having trouble with it. Symptoms: At startup the chime sound comes on, but I get a sad mac icon with a checksum of 0101A0 with some morse code on the bottom. Steps I took to try and solve the issue: I looked it up and it’s a ROM test failure. I tried resoldered the ROM sockets, but with no avail. I also tried replacing the simms with new ones, still didn't work. I checked the voltage coming from the power supply they were all good. I did more research about ROM’s and found out you could read the data and analyse with some ROM images from the internet to see the integrity of the data. In order to read the ROM, I would need a EPROM programmer which I don’t have. I need help in fixing the Mac Plus. I'll put some picture for reference. It's my first time posting on this Forum. Thank you
  17. steeler_fanatic

    Mac Plus and AztecMonster CF

    So I have a healthy Mac Plus that I restored over the last several months. One of my experiments has been to buy an AztecMonster Compact Flash (CF) SCSI drive. It works well enough as a storage device but I have so far not been able to boot from it. I know about the notorious SCSI issues with the Plus and the stated work around for the AztecMonster is to disable pin 40 (RST) by "cutting" the pin. I have done this by severing the corresponding wire in the cable ribbon assembly with an exacto-blade (I have some spare 50 pin ribbons so no big deal). However this hasn't worked, I can't see the drive at all. I used SCSIProbe and received a message about possible termination error. I'm guessing I may need to ground the severed wire??? So my questions are.. (1) Has anyone been able to boot a Mac Plus from of an AztecMonster CF SCSI drive? (2) If so, what modifications, if any, did you do? Thanks!
  18. Neat article about BMOW's writeup about a rewritable ROM based on work from Rob Braun and Doug Brown: http://hackaday.com/2014/12/23/rewritable-rom-for-the-mac-plus/ And the BMOW article: http://www.bigmessowires.com/2014/12/20/rewritable-rom-disk-for-mac-plus/