Jump to content
  • Posts

    • Alright, I think I've got the driver working perfectly now. Only thing left to decide on is, what ROM checksum should I use?   Once I put the checksum in, we will be ready to send some 2MB SIMMs out to test before we do the commercial release. Who would like to test? We wanna give several units away to anyone who thinks they can do a thorough job testing. Please let me know if you're interested.   8MB SIMM will be coming soon. I've just gotta finalize the design files and send 'em to fabrication.
    • Gerbers attached.   BOM   -C1-C11: 0.1uF 1206 ceramic caps -C12, C13: 22uF/10V tantalum or electrolyte caps -R1: 330Ohm  -R2, R3: 220Ohm ->pad size is metric 1206 for all the above resistors and caps   -U5-U8: 32K x 8 SRAM 15ns SOJ (IS61C256AL-15JL, IDT71256SA15 and the like) -U9, U10: 8K x 8 TAG SRAM 12ns SOJ (ATT7C174J-12, IDT71D74S12... only exists as NOS, no modern replacement) -U1: GAL20V8 10ns (7ns works as well) PLCC28 -U2, U3: GAL20V8 7ns PLCC28 -U11: 74F74 SO14 -U12: 74F125 SO14   -J1: 1.27mm pitch 2 x 50 SMD pin headers   cachecard.zip
    • I did have that Weller iron, but when I switched to a Hakko 942 (now discontinued - FX-951 is a near current equivalent) it was night and day. The Weller is OK for many things but I think when you get into boards like this the better iron helps.   (but as I said, my iron couldn't melt that bit of solder either...)
    • Question--   Got the orangePC app working. However, I cannot get a dos boot disk to work. I have tried several methods making a boot disk, but I keep getting "non-system disk or disk error, replace and press any key when ready", so I am unsure if it is me or the card, or maybe the program? I know that when I press any key, the activity light on the floppy emu flashes.   I dont have a usb floppy drive or diskettes unfortunately. Whenever I load up any of the dos images, the screen shows a bunch of garbage on the third line. Not sure if thats normal or not.
    • Ugh, I might have to do that. Tonight I finished soldering all the surface-mount components just fine but ran into the same problem with C11 (the other axial capacitor connected to the ground plane). I tried the needle method again and this time the needle snapped off inside the hole while heating!   I had my iron set around 600 F and was holding it pressed against the needle for almost a minute, and I barely made any progress (just a tiny hole into the solder). I wonder if my iron is just underpowered?
×