Jump to content
  • Posts

    • Yep.  The Lombard can even run 10.4, but can't run an unmodified installer on it, as has an arbitrary blocklist that prevents the installer form running on machines without built-in Firewire;  The OS itself has no such block, so to work around it, one can simply install 10.4 on an officially supported machine and swap the hard drive into the Lombard.  It's quite slow, but it'll work.   c
    • This case is closed, and I figured y'all would like to know how it went! The hard drive was indeed the culprit. But despite how bad the problem was (Sad Mac and no drive activity), the drive's not totally dead! My friend has an empty external hard drive case and a SCSI to IDE adapter. We were bored today and figured we had nothing to lose, so we decided to combine the two and see what happened.   A miracle, that's what! We had the drive hanging vertically from the edge of the desk (with me supporting it, it wasn't dangling from the connector) due to a lack of space, and after a few power cycles it spun up! Which is something that hadn't happened in our days worth of trying. SCSIProbe was even able to mount it, eventually! I'm not sure if the adapter and/or the vertical position actually had an effect or if it's just a coincidence, but either way Miranda and I are delighted that we were able to save her data! She had years worth of art and writing on that drive, so she was understandably devastated when I told her it had died. The data was backed up on multiple floppies, but she misplaced the disks and hasn't been able to find them!  She's seriously her mother's daughter!   So, the Performa is up and running with a replacement drive, and the precious files are safe! Can't ask for a much better Sad Mac outcome than that! Minus the trauma of initially encountering the crash in the dark, of course...
    • Good news! The 8MB SIMM works!   Thanks to all of the testers for their diligent work on the 2 MB SIMM! @JDW uncovered a significant defect in the 2 MB SIMM which is possibly the reason it didn’t work in his SE/30. Fortunately the 8 MB SIMM doesn’t have this issue, so hopefully that will fix the incompatibility with his machine.   So 8 MB SIMMs are going out to testers soon!   If the 8 MB SIMM testing goes better than the 2 MB testing (which went okay from a software perspective, but there were too many mechanical issues in SE/30s), we will be able to finalize the disk images and the release plan.   One question about MacsBug—I included MacsBug 6.6.3 in the 7.5 MB ROM disk with System 7.1. MacsBug loaded fine in my brief testing when booting from ROM, but when I enabled the RAM disk, MacsBug wouldn’t load. The error was something along the lines of “can’t allocate enough memory below BufPtr.” I was running on a IIsi with 17 MB RAM in 32-bit addressing mode. The ROM disk driver allocates a 7.5 MB buffer in high memory, and the traditional minimum value of BufPtr is like 1/2 of the memory size. I would think there would be another megabyte available below BufPtr, less anything else allocated in high memory. So does MacsBug 6.6.3 make a ~1 meg allocation in high memory at boot?   I’ll investigate the issue a little more later, but hopefully someone knows something about the memory requirements of MacsBug that’ll explain it. Right now I’ve packaged up all the 8MB SIMMs we have in preparation to send ‘em to testers, so I don’t have one to play with in a system with more RAM like my SE/30 or IIci.
    • Is there a universal symbol for NO MAXELL for the silk screen layer?     edit: on a serious note, really diggin' the progress you're making on this!
    • Just want to verify that someone else got this working...First try didnt work...anyone there that has done it...any configuration changes to get it working on the scsi2sd tools.
×