Jump to content


Photo

Apple 2 wont load a cassette


  • Please log in to reply
9 replies to this topic

#1 Macintoshguy1984

Macintoshguy1984
  • 6502

Posted 22 August 2016 - 08:48 PM

I had another forum with this problem but i didn't get a answer. problem: To use the cassettes i use a computer and type load into the apple 2 and i press play it then proceeds to say errerr. What am i doing wring



#2 Elfen

Elfen
  • 68030
  • LocationNYC, NY

Posted 23 August 2016 - 12:46 AM

My answer, if you read it, is to check your volume on the tape deck. It should be less than 75% but more than 25% in volume's loudness. Too loud, and the Apple will ignore it and give you an error. Too soft and it will not be heard and the Apple will give you an error.

 

What I did not mention or should have asked, what type of cassette drive are you using- Mono or Stereo? If it is stereo, you tie tie the left and right audio signal into a mono signal with a Y-Cable. Computers those days used mono tape decks.

 

If you are brave (or stupid, depending on the point of view), play back the tape on an audio deck at 10% to 25% volume and listen to the buzzing binary sound. If there is a drop out on the sound any place in the file track, then the file will not load.

 

Sheesh.... Atari kept it simple, its file transfers from tape can be heard on while loading on the unit, and it loaded it in blocks of 256-byte blocks. So it would load, pause, load, pause to the last block which was usually Zero'd out and make a constant Zero End Block tone. Only an 8-bit Atarian would know that, however. Commodore files, when played through a tape deck were double saved - for part was the file it self, the second was a copy of it, which verified the first part. If there was a difference between the two file parts, it would error out with that infamous "Load Error." message!


Amassed a collection of various Macs and PCs that friends are calling my place a Mac museum: 512Ke, Plus, SE/30, IIcx, IIci, Q950, Q800, Q8100, 7100, Biege G3, PB 5300ce,190, 190c, 150, 180, (4) Duo 210, Duo 230, (2) 250, 280, 280c, 2300c, (3) G3 Wallstreet, iBook G3 (Orange), (3) iBook G3 (White), (3) iBook G4, PB G4 (all 12in)

 


#3 Macintoshguy1984

Macintoshguy1984
  • 6502

Posted 23 August 2016 - 04:56 AM

why does it say errerr instead odf error



#4 Gorgonops

Gorgonops
  • 68030

Posted 23 August 2016 - 05:14 PM

It was a bit rude to open another thread about that, but whatever. If you're going to do it the least you could do is use a more accurate subject line. (IE, you're not actually loading a cassette, you're getting an error trying to use the cassette port with the Apple II games server, which entails a different string of troubleshooting actions.)

 

The "Errerr" message is actually the system spitting out "ERR" twice. The ADTpro documentation (note that ADTpro does essentially the same thing as the website you're using) suggests the ERR message is usually symptomatic of inadequate volume. Have you tried doing this with a different device? It's possible the output from your laptop or whatever just isn't clear or loud enough. I've had no problem using the A2 game server with either my cell phone or a Samsung Note tablet, but the volume with either had to be cranked up nearly to the top. Curiously enough I haven't actually tried using my Macbook Pro, but I will note that I did have very close to zero success when I wired my MBP up to a Tandy Color Computer's cassette port, getting a similar "I'm not hearing this clearly enough" error trying to play .WAVs into it.


Edited by Gorgonops, 23 August 2016 - 05:15 PM.


#5 Elfen

Elfen
  • 68030
  • LocationNYC, NY

Posted 24 August 2016 - 12:48 AM

In the 8Bit world, both the Atari and Commodore had On/Off Motor control of the tape deck, the Apple and I believe the Coco did not. If there is an error in reading the tape, the Commodore and Atari would end the power to the motor, the Apple and I believe the Coco would not because they can not and the tape continues to roll.

 

As I stated, and Gorgonops explained, its a problem with the audio not hearing the signal from the tape properly. He goes into detail with ADTPro which I do not use (as of yet). So you need to check out your volume setting and keep trying until it no longer errors or you give up on it because it might be something else wrong with the Apple (dying op-amp, leaky cap, what ever). But you have to try until you get some results. This is not insanity persay, as with insanity, one believes there will be  a different outcome out a situation that never changes and this is not one of those never changing situations.

 

All I can say is Good luck to you! And post up what you find!


Amassed a collection of various Macs and PCs that friends are calling my place a Mac museum: 512Ke, Plus, SE/30, IIcx, IIci, Q950, Q800, Q8100, 7100, Biege G3, PB 5300ce,190, 190c, 150, 180, (4) Duo 210, Duo 230, (2) 250, 280, 280c, 2300c, (3) G3 Wallstreet, iBook G3 (Orange), (3) iBook G3 (White), (3) iBook G4, PB G4 (all 12in)

 


#6 Gorgonops

Gorgonops
  • 68030

Posted 24 August 2016 - 04:02 AM

Technically the CoCo and most other TRS-80s can control the motor of a cassette player with fitted with a remote control socket. (If you happen to stumble across a standard DIN5 to phono plug cable for those machines the REM plug is the smaller of the two grey ones. A few Tandy systems like the MC-10 and maaaaybe the Model 100, not sure off the top of my head, lack the control relay, which is why cables for Tandys exist that lack the third plug. Wiring is otherwise identical.)

#7 Elfen

Elfen
  • 68030
  • LocationNYC, NY

Posted 26 August 2016 - 03:32 PM

This is good to know. I remember back in the day  microphones with a remote switch to turn the tape deck on and off had the 1/8th jack for the audio and a smaller one for the remote in a 2-prong configuration. I knew about the TRS80 Model I's and III's having the control as a friend had one (first the model I then he upgraded to a Model III but kept the Model I to run his BBS), the round DIN from the TRS80 went to into a 2 prong connector as stated above for recording and control and a 2nd wire for the "ear" jack for loading. As long as it worked it was fine.

 

I have to pull out my little Epson C\PM portable, though it has a built in mini take deck, I think it had jacks for a larger tape deck.

 

I miss those days... At least BASIC had the trig functions in it to do those fancy 3D-ish sine curve bells. To do that now, one had to load up a bunch of math packages into the system....

 

The MC-10 was one machine I wanted for its size but could not find it, the local Radio Shack never had it in stock and the other I took a train too always claimed that they were sold out of them. But back to subject - my Radio Shack Pocket Computer has (I believe) jacks for a tape deck too. It works, but I need to find a new LCD panel for it, the one it has got cooked for being on a window sill in school long ago and since then center area has been "dim" compared to the outer areas.


Edited by Elfen, 26 August 2016 - 03:33 PM.

Amassed a collection of various Macs and PCs that friends are calling my place a Mac museum: 512Ke, Plus, SE/30, IIcx, IIci, Q950, Q800, Q8100, 7100, Biege G3, PB 5300ce,190, 190c, 150, 180, (4) Duo 210, Duo 230, (2) 250, 280, 280c, 2300c, (3) G3 Wallstreet, iBook G3 (Orange), (3) iBook G3 (White), (3) iBook G4, PB G4 (all 12in)

 


#8 BadGoldEagle

BadGoldEagle
  • 68000

Posted 26 August 2016 - 05:00 PM

Yeah and don't use phone connectors with 4 conductors (aka headphone jack with remote and microphone!) on anything that wasn't designed to accept a microphone. It won't work properly. (tested my DC25 Bose headphones with the remote on my 128k, it created a lot of static noise!)


COOL STUFF: Working original & nearly complete 1984 Macintosh w/ Picasso kit, still looking for a G440 mouse :p, NIB Newton MessagePad from 1993, iMac G3 400MHz DV Graphite

IN THE WORKS: The outstanding SE/30 (50MHz Powercache, Pivot Display Color Graphics) but also non-working 512K Hyperdrive w/ Manuals & Disks, Mac Portable M5126, SE Dual 800k, Classic II, HD40SC, Apple Djinn... I have a lot of restorations going on!


#9 Macintoshguy1984

Macintoshguy1984
  • 6502

Posted 28 August 2016 - 03:40 PM

ok i use the cable with 2 conducters 



#10 falen5

falen5
  • 6502

Posted 05 January 2017 - 04:48 AM

I had an oric atmos back in the day. They were notorious for tape loading and saving errors. Became a pro at it.

 

use a mono tape recorder. 

use good leads

clean the heads.....and i mean clean them....

fast forward the tape and rewind it  a few times so the tape is not 'dragging'

volume and treble have to be right in the sweet spot.  50 to 70% usually worked for me on my tape recorder

 

just next to the playback head there is a tiny screw for adjusting the head alignment - only adjust this if nothing else works, by tiny amounts, remember where it was

 

if it starts loading dont touch anything..... just sit there, dont move..... dont even breath.....just make like a tree and enjoy the sound of computer talk........

 

when you have finally get to your destination of program loaded........make an offering to the man that invented the hard drive and saved us from any more of this horror

 

 

 

can anyone remember listening to all that binary noise and trying to understand what it was..........happy days they were






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users