Jump to content
  • Posts

    • IT LIVES   After months of hibernation, an elusive Quadra 950 emerges from its sleep.     But there's still a small problem... Since most modern ATX PSUs regulate themselves based on what they see on the 12V rail, it is important to get it right. - Without the load resistors, the 12V rail was too high (12.5V). The PSU was clearly having issues with that rail and the ATX fan was on at full blast. - With some load resistors (2x 24Ohm 7W), the 12V rail sits at 12.25V (much better) and the fan is running at the lowest RPM setting BUT some smoke was coming out of the resistors… Not good!   Turns out that was caused by a miscalculation on my part. It’s only by doing mistakes that you learn! Basically, I wanted to use two resistors in parallel and forgot to adjust the resistance.   Explaination: The current draw depends on the resistance. A 24 Ohm resistor placed on the 12V rail will consume 0.5A (that’s what I aimed for as it’s the minimum load for the 12V rail according to the Bicker’s spec sheet). Power-wise this equals to 6W of dissipated heat. I chose a 7W (max capacity before blowing up or rating) resistor but the safety factor was too close to 1 (hence the smoking). Furthermore, I placed two side by side, thus drawing 12W or 1A. So I was drawing too much and the safety factor was too low.   What I should have done: Since the resistors are in parallel, in order to draw the same power as one single resistor, you need to "double" the resistance rating (make the value larger ie decreasing the overall resistance of the resistor). So instead of 24 Ohm resistors, I went with some 47 Ohms. Each resistor will draw 0.25A (or thereabouts), two resistors (in parallel, which can be considered as two independent loads) will therefore draw about 0.5A. 250mA on a 12V rail corresponds to 3W (per resistor). So a 10W package should be able to dissipate that heat without too many issues.   The display has arrived but I can’t do anything until I get the new resistors. I should get them in a couple of days. So testing will have to be delayed until next week.
    • In my experience, this is exactly what I did: plug the v.5.5 directly in the Mac and Apple IIGS scsi plug.
      Only with Quadra 700, due to the case angles on the back, I couldn't manage to do it without taking the case away, or using a scsi zip drive cable.
    • Capacitance between A and B?  Current flows to charge the cap(s) just long enough to trip the buzzer then stops
    • Hey guys, I just finished recapping my logic board in my Macintosh portable M5126. When I try to power it on with a fresh, charged battery, It does nothing. This is exactly what it did prior to cleaning the board and replacing every single cap. 
        I’m new to this stuff. The battery terminals in the computer are reading 6.4 volts. I’m not sure where to go from here. Any assistance/input is greatly appreciated.   Thanks, Gary.
    • Very nice! Good to know about Artmix's shenanigans. Long time OSS / GPL proponent, so they'll get none of my business. Only thing I like about their unit, however, is the included metal frame with horizontal threaded holes so no 3D printed or other custom mount is necessary.   Also, I'm probably missing something obvious, but wouldn't a DB25F make it easier to connect externally? Every DB25 SCSI cable I've ever seen ends in a DB25M unless you're imagining these be installed directly against the Mac sans-cable? 
×