Jump to content

Search the Community

Showing results for tags 'Cache'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 3 results

  1. I'm curious if anyone has or has seen a Quadra 605 PDS L2 cache module in real life. I'm not sure how common these things are. If anyone has one or has photos of one, I'm very interested in looking at the cache chips on the module to see what speed they are to determine if the module would function on a 33MHz bus. There's long been suggestion that this module *might* work on a LC 575 board, potentially making for an interesting CC Mystic upgrade: http://colourclassicfaq.com/mobo/mystic.shtml#Q2.1.10 Edit: also, I've read anecdotes about a LC PDS cache module as well as the Micromac CPU socket solution. I'm not sure if the PDS slot module references are misunderstandings due to the the CPU socket cache module physically blocking the PDS slot or if there is/was a PDS L2 cache module. In any case, I'm interested in learning about either module.
  2. Hello! Just bought a ”TwinSpark” cache Adapter from Stratos Technology, to my Daystar Universal Powercache 33 MHz (MC68030FE33B), for use in an SE/30 (of course). After installation I’m able to boot up once (with Power Central installed), with system 7.1 running Apple diagnostics and Power Demo (without problem), then after 10 minutes the system freezes. After reboot the sequence freezes again when loading Power Central. I’ve been able to get the same result with two different logic borads! Is this a typical incompatible problem between the TwinSpark adapter and older versions of the Universal Powercache? Or is it a problem solved by moving some of the jumpers on the adapter? Sincerely, KTKM
  3. Has anyone tried replacing the two metal can electrolytic surface mount capacitors on the IIci cache card with tantalum equivalents?
×