Jump to content

Brett B.

68000
  • Content Count

    1041
  • Joined

  • Last visited

1 Follower

About Brett B.

Profile Information

  • Gender
    Male
  • Location
    South Dakota

Recent Profile Visitors

596 profile views
  1. Brett B.

    Power Macintosh G3 Minitower Upgrades

    Forgot to look the other night - found what I was looking for today but it's not what you are after. It's a bezel for 3.5" devices, not 5.25" ones unfortunately. Great for a Zip, Jaz or tape but not a CDROM...
  2. Brett B.

    Dead Performa 475

    Bummer... I have lifted a few pads too. It's frustrating. I have not had any luck gluing them back on - the heat from the soldering iron burns off super glue instantly. May be better to try a piece of wire to where ever it goes. I've also had success just blobbing up a big pile of solder that touches whatever is left of the pad/trace. Probably not the best way to do it but it worked.
  3. Brett B.

    Power Macintosh G3 Minitower Upgrades

    I am pretty sure I have one... I will check my parts stash.
  4. Brett B.

    Performa 630 DOS issues.

    Here's my autoexec and config files... not that it's going to do much good to copy them, the CD-ROM seems to be recognized on the DOS side but when I try to run dir on it, I get an error. Whatever disc I insert mounts on the Mac side. Very odd. FWIW when you install the PC drivers on the PC side, the installer creates a folder called alt_cfgs that contains autoexec.apl and config.apl that I'd think would work... but I get the same results. Error browsing to the disc and it still mounts on the Mac.
  5. Brett B.

    Performa 630 DOS issues.

    I'm just curious, now that you have the DOS partition file created, could you go back to 7.5.5 and keep that file intact and use it? I know I got the CD-ROM working on mine at one point. I will check and see if I still have it configured. I know I have wiped and reloaded Windows on it a half dozen times recently and my latest attempt was to get Windows 95 installed and working correctly. There is a disk with DOS drivers on it that needs to be installed while DOS is running, did you do that? It includes stuff for sound, drive sharing, etc... and probably the CD drive too IIRC. You may also have to enable drive sharing from the Mac side from within the control panel.
  6. Brett B.

    Dead Performa 475

    I would start by giving the board a very thorough wash and rinse and dry it well, and see if it comes to life. If not, recap, paying attention to cleaning under the caps you remove. It should boot with your current configuration of RAM and battery if you do the flick trick.
  7. Brett B.

    QS '02 CPU upgrade issues

    Well, that worked. Fired right up, installed the Giga-meter extension for the correct CPU speed and all is well. I should have thought to try that but my spare time was short and my frustration level was high. I appreciate the help!
  8. Brett B.

    QS '02 CPU upgrade issues

    I have not tried that, I bet that's what I need to do. The documentation is not real clear - the paperwork I got with the upgrade basically says to install the software, pop the CPU in and it'll work, and the software itself says to install the firmware by shutting down, and rebooting with programmer's switch pushed in. Nowhere does it mention having the old CPU in place, I figured the new one had to be installed of course. I will try that and report back. Thanks!
  9. Brett B.

    Power Macintosh G3 Minitower Upgrades

    Sure you can, just pay attention to master/slave/cable select jumpers on the drive(s). To add to what Cory said: Rev 1 ROMs in these things do not support two IDE drives per channel. Rev 3 does for sure, I think Rev 2 does but not sure anymore. If you can find a Rev 3 ROM SIMM, you can use up to 4 IDE devices in your G3 without a PCI IDE controller. It's a super easy fix but finding the part these days might be harder than it was 15 years ago when I built mine...
  10. I recently acquired a Giga Designs 1.8GHz G4 upgrade for my Quicksilver '02. I am having some issues getting it working and need some advice. I have installed the firmware update (3.01) and shut down from inside the updater application, installed the new CPU, and booted while holding the programmer's button. I held it for approximately 3-4 minutes and did not get a tone or a boot chime for that matter. I let it sit for a while powered on and never got anything more. At first I would get a steady power light but after unplugging and attempting boot, I get fans and everything turning on but no power light unless I hold it, and no video. I've tried a PMU reset to no avail. PRAM battery is old but tests good at 3.6v. Reinstalling the original CPU results in a working machine. Any ideas?
  11. Brett B.

    Burning CDs for Performa 637CD

    Pretty sure you can use either a comm slot (1) card or LCPDS like you’d find in an LC/II/III/475 etc, assuming your PDS slot is not occupied by anything already.
  12. Brett B.

    Burning CDs for Performa 637CD

    Do you have an ethernet card in the 637? If not... they're readily available and cheap... best upgrade you can do on an old machine. Install all the TCP/IP and AppleShare stuff and you will be able to share with just about anything.
  13. Brett B.

    Performa 630 DOS issues.

    ProDOS is Apple II format... totally different from MS-DOS/FAT. I think the ONLY way to boot the DOS card is from a floppy, CD, or a partition file created by the DOS card utility.
  14. Brett B.

    Performa 630 DOS issues.

    http://www.applefool.com/clockchipping/q630.html ^ that contains everything you need to know. Other than dealing with very small parts, it's incredibly easy.
  15. Brett B.

    Performa 630 DOS issues.

    I'm just wondering now if maybe a smaller boot partition size would help. Seems like I ended up with 2GB and 8GB partitions on mine. Nothing wrong with running OS 7. I overclocked mine to 40MHz so 8.1 runs extremely well, and noticeably better than at 33MHz.
×