• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

spammers

PowerPup

Well-known member
Sorry to hear that. You'd think that any 3.xx version could be easily upgraded to the latest. :(

I don't think anyone is in a hurry for the latest version of phpBB anyway, so take your time with it. ;)

 

Cory5412

Daring Pioneer of the Future
Staff member
Yeah, nobody has been exactly clamoring for it, in recent memory. The wiki would be nice to have updated because there are some extensions that rely on newer versions, but the forum, nobody's worried about. I just happened to get inspired yesterday by a small lull in calls, and my work Mac has Sequel Pro and Fetch on it.

I'll be spinning up that local dev environment "eventually" though.

 
Top