• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Recent content by tattar8

  1. T

    Macintosh Portrait Display -- low brightness and out of focus?

    I messed with the control pots, got it a bit brighter by cranking up the gain control. It looks like the overall focus is fine, it's just the vertical focus that's bad. I tried messing with the VF pot, which does help but it's still blurry even at its max setting. The image is also noisy at...
  2. T

    Macintosh Portrait Display -- low brightness and out of focus?

    I left it on for like 30 minutes and there was no change. If I reduce the brightness to about half (which since it's not very bright to begin with becomes rather dim), it becomes much less blurry. There's a very faint burn-in of the menu bar, so it was probably used for some time but probably...
  3. T

    Macintosh Portrait Display -- low brightness and out of focus?

    I've recently gotten my hands on one of these. Hooked it up to my Q950 and it displayed an image without any problems. But the image isn't very bright, and at "full" brightness it's also somewhat blurry; a far cry from the "crystal-clear text" reputation this beast has. Would this be a...
  4. T

    Is there a way to run a PB100 without a functioning battery?

    After some playing around, I managed to get it to not bring up that message, under certain circumstances. Any time I change the setup, I need to reset the power manager. The power adapter it came with (7.5v 2A) always causes the error. I can get it to work properly with the adapter from my...
  5. T

    Is there a way to run a PB100 without a functioning battery?

    The PSU measures 8.1v. I tried with and without the battery installed, with the battery switch on and off. I have the PSU for my 145B somewhere that was successfully powering it as of a couple of months ago; if they're compatible I can try that one as well.
  6. T

    Is there a way to run a PB100 without a functioning battery?

    I just got my PB100 booting, but it boots and immediately brings up a message saying the reserve battery power is depleted and it will go to sleep in 10 seconds. Which makes sense since the battery is dead as a doornail. But this makes the machine unusable. Is there a way to run the machine...
  7. T

    Powerbook 100 - sound but no video before recap, video but no sound after recap

    Turns out it was a capacitor I had forgotten to solder one side of. Works fine now.
  8. T

    Powerbook 100 - sound but no video before recap, video but no sound after recap

    I got a PB100 recently that booted and had sound, but with a constant black screen (not blank). I then recapped both the display and the logic board, and now I get an image on the screen, but there's no sound. Any idea what the culprit could be? Are there schematics out there?
  9. T

    7100 with various problems, namely no video

    I would have had the caps to restore it a couple of weeks ago, but FedEx lost the package (delivered it to a WalMart warehouse 100 miles away) and I left to visit my parents across the country after that, so it's going to be a while before I make any progress on this...
  10. T

    7100 with various problems, namely no video

    Yes, the heatsink is hot. I would think that if I hear the chime at all then the CPU is actually running and thus not cracked, right? I've ordered the caps but they won't come until next week, so might as well just sit tight for now.
  11. T

    7100 with various problems, namely no video

    I was trying to research whether that was the case or not, so thanks for the tip. I also sorted out the thermal compound and reattached the heatsink, but no dice. Is it normal for the reset button to not always properly reset the machine? Many times I'll press it, hear the audio pop, but no...
  12. T

    7100 with various problems, namely no video

    I did find that the death chimes always come when I do the on-off-on trick, and never when I don't -- so not really that intermittent. I also found that moving the ROM SIMM to the cache slot doesn't change anything. At this point, I have a cheap card for the PDS slot coming this week, as well...
  13. T

    7100 with various problems, namely no video

    Wouldn't a poor connection to the ROM prevent the chimes (both boot and death) from playing at all, since that's where they're read from? I don't have anything in the cache slot at the moment, I guess I should get something then.
  14. T

    7100 with various problems, namely no video

    I'm getting intermittent chimes of death (well, car crashes of death), so something is definitely up. I guess doing something about the PDS slot should be my top priority. Turns out those terminators are super hard to find, since they apparently only came with the 9150, itself a super-rare...
  15. T

    Workgroup Server 9150/120

    I've been looking for one of these for years, nice! If you don't mind, could you post some high-resolution photos of the terminator board in the PDS slot?
Top