• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Recent content by belgaonkar

  1. belgaonkar

    PM/WS 8500 needs AV module to boot?

    Yep, I will try to use a Brillo pad. I did remember to swap out ROMs. My curiosity lead me to removing the heatsink and taking a closer look at the Dual CPUs. Enjoy these pics!
  2. belgaonkar

    PM/WS 8500 needs AV module to boot?

    According to this thread, the cpu needs to be firmly seated for the machine to boot: https://68kmla.org/forums/index.php?/topic/21868-8500-wont-chime-need-advice/page-2  I don't have sound so I'm guessing the CPU card isn't fully seated. This machine is lacking the plastic retainer, so I can't...
  3. belgaonkar

    PM/WS 8500 needs AV module to boot?

    Pictures of the MoBo
  4. belgaonkar

    PM/WS 8500 needs AV module to boot?

    Heres a screen shot of system profiler. It sees the machine as a 7500 and claims it is a dual processor.
  5. belgaonkar

    PM/WS 8500 needs AV module to boot?

    Since everyone wants proof- check these out. The 225MHz version seems to be code named Montana.
  6. belgaonkar

    PM/WS 8500 needs AV module to boot?

    I recently purchased a Workgroup Server 8550 Prototype on eBay, when I received the machine the AV card was dangling outside the case and the cable was fed through expansion card slot. I tried removing the AV module as it was an eye-sore and I will never use it, but now it refuses to post. The...
  7. belgaonkar

    Odd LC II Motherboard

    Piggy backing on the other "odd" motherboard posts, Ive found an LCII board at the flea that is missing some of regular LCII markings.  Firstly, the 4 main ICs have hand written tags on them. I haven't seen an LCII with these type of stickers. Secondly, the motherboard's serial number sticker...
  8. belgaonkar

    SE/30 Graphics failure after MOBO wash

    I got a steal on an SE/30 for $30 last weekend. When I went to the sellers house, the machine was fully working (without any audio). I took it home and opened it up to remove the battery as well as replacing all the caps. I ordered the caps online and washed the lobo in warm water to remove any...
  9. belgaonkar

    Simasimac Not Going Away After ReCap on SE/30

    Cleaned the ROM, and tried it with another known working chip. Also noticed there is a deep scratch near UK12/ADB. Do you have a repair service? I am a novice at this (and compact macs) and would totally pay to have it fixed by a pro :)
  10. belgaonkar

    Simasimac Not Going Away After ReCap on SE/30

    There you go!
  11. belgaonkar

    Simasimac Not Going Away After ReCap on SE/30

    Got the board today and had a chance to take a closer look at the caps. Cap C9 doesn't look too healthy.  Also, will washing the board with distilled water remove the corrosion on the IC legs? Sorry for all the questions, I appreciate any help.
  12. belgaonkar

    Simasimac Not Going Away After ReCap on SE/30

    Hi all, When went to purchase the SE/30 (2 months ago) it booted right up and showed the dead hard drive symptoms but had no hint of "simasimac". I put the machine in 72F climate controlled storage and just recently got around to replacing the hard drive and testing the machine when I noticed...
  13. belgaonkar

    Painted 512k Restoration

    I have the perfect collectable (Steve Jobs RARE :) ) 128k. I bought this machine as a users computer, I don't mind if it has a few scuffs. I am thinking about cleaning the rear shell and leaving the cute face plate. Ive spent the past hour cleaning the machine with hot water and isopropyl...
  14. belgaonkar

    Painted 512k Restoration

    I posted the link to a painted 512k on CL yesterday. I went and grabbed it today and began accessing the damage. The machine came with the original cary bag and mouse. It also included an optical mouse that plugs into the Macs serial mouse port.  I powered it up and looks like we have some crt...
Top