Jump to content

Is there a way to change the boot chime on PowerPC Performas?


Recommended Posts

I have a distinct memory of the all-in-one Performa 5X00 series having the more musical mid-90s boot chime, linked here.

 

My 5400 has the contemporary "bong" we all know and love, albeit at a slightly different pitch. 

 

Is there a way to restore the original boot noise to these machines? 

 

 

 

 

Link to post
Share on other sites
  • 68kMLA Supporter

Pretty sure the start-up chime is stored in ROM, I don't think there is an easy way to change it (Mac OS version updates couldn't change it). The 5400 is the first 5x00 to be PCI based, definitely would have updated ROMs over the older 5200/5300, perhaps they changed the chime then from the one you remember?

 

Link to post
Share on other sites
On 4/30/2021 at 3:18 AM, Fizzbinn said:

The 5400 is the first 5x00 to be PCI based, definitely would have updated ROMs over the older 5200/5300

 

I think this is where my confusion has come from. I can't remember the exact model of 5X00 I used back in the day so it was likely a 5200 or a 5300.

 

5 hours ago, Byrd said:

Somewhere back in this forum is a way to reposition resistors on a 5500/6500 board to make it do the TAM chime

 

Now this is interesting! I have a spare 5400 logic board so I could easily do some experimenting on it. I'll see if I can dig that thread up.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...