Jump to content

Desktop Picture on SE/30?


Recommended Posts

After listening to a recent RMC podcast about creating desktop pictures for compact macs, I decided to give it a go with my SE/30. I found a classic image of Steve Jobs, used GIMP on my MBP to get it down to 512x342 pixels, used Hyperdither (which is an awesome program BTW!) on my MBP to get it down to black and white pixels, sent it to my SE/30, and then converted the PNG file to a .mac and .pict file format with GraphicsConverter.

 

1908843383_ScreenShot2021-04-05at11_32_12PM.thumb.png.ffaa90cf4646f7d12603de807f9ec43a.png

 

I can view the graphic file on my SE/30 perfectly, but for the life of me I cannot get any of the desktop picture control panels to work. I've tried Backdrop, Decor, DeskPict, DeskPicture 4.0 & 4.5, and ColorDesk. All of them can display the picture while in the control panel but as soon as I quit out the desktop picture disappears. Same result with other known working pictures.  I tried getting rid of the System 7 Desktop Patterns control panel without any luck. It happens with System 7.5.5 and a minimal install 7.1...

 

I'm beginning to wonder if it may have something to do with my Mac ROM-inator II and/or the patch to the System file, as that's the only thing that I can think is different from other machines that it works on. Any other ideas?

 

Attached is the classic Jobs picture in .pict format if anyone else can use is.
 

jobs.pict

Link to post
Share on other sites
  • 68kMLA Supporter
Posted (edited)

I have the same setup as you (SE/30 with a ROMinator II and patched System file under 7.5.5) and ColorDesk works fine.  (I uploaded ColorDesk to the Garden, so if you got it there you are running the same version as me.)  It should definitely work.  Are you sure the extension is running (see icon at startup? you should see the sun rising on the icon indicating successful loading of the image).  Have you tried using Extensions Manager to disable all extensions EXCEPT ColorDesk?

 

BTW I loved that RetroMacCast episode, and HyperDither looks really cool.

Edited by Crutch
Link to post
Share on other sites
On 4/5/2021 at 10:34 AM, Crutch said:

I have the same setup as you (SE/30 with a ROMinator II and patched System file under 7.5.5) and ColorDesk works fine.  (I uploaded ColorDesk to the Garden, so if you got it there you are running the same version as me.)  It should definitely work.  Are you sure the extension is running (see icon at startup? you should see the sun rising on the icon indicating successful loading of the image).  Have you tried using Extensions Manager to disable all extensions EXCEPT ColorDesk?

 

Thanks for the suggestion - I was able to get ColorDesk working on a clean install of 7.1.  Next I'll try and figure out which extension is causing the conflict in 7.5.5...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...