Jump to content

SE/30 MacCon PDS card not detected


Recommended Posts

I have been fighting with this for hours and decided to finally just make a post and see if anyone has ideas. I recently acquired a MacCon SE/30 ethernet card. Upon installing it in my SE/30, the EtherTalk installer does not recognize it as an option. The MacCon's green light is steady on when the SE/30 is powered on. I've tried reinstalling System 7 and re-seating the card a few times with no resolution in sight.

Link to post
Share on other sites
11 hours ago, nottomhanks said:

Have you installed the Asante software for more troubleshooting perhaps?

I have run the Troubleshooter and tried different versions of the software with none working. They all say they can't detect the card.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...