Jump to content

Sad Mac when connecting external SCSI2SD to SE


Recommended Posts

Getting chime then Sad Mac 0000000F / 00000002 whenever connecting an external SCSI2SD to a Mac SE.

 

I've tried the following:

- Changed out the ROMs to newer FDHD versions

- Connected to external CD-ROM which worked okay

- Made sure internal HDD was set to ID0 (since the volumes of the SCSI2SD are on 1,4,5,6.

- Disconnected the internal HDD

- Checked voltage rails OK

 

This SCSI2SD works fine on many other Macs.

 

Any ideas for what to check next? I'm kind of at a loss since SCSI seems to be working fine with the CD drive.

Link to post
Share on other sites
16 hours ago, Trash80toHP_Mini said:

Is the external version Termination Powered? Have you tried an external power source?

It's termination powered. I haven't tried external power yet, but haven't needed to on any other Mac. I'll give that a try though.

16 hours ago, Trash80toHP_Mini said:

which version of SCSI2SD are you using? Can the USB port be used to supply power?

I'm using the external 5.5. Yes, it has a port I can connect to try it out.

https://store.inertialcomputing.com/product-p/scsi2sd-v5.5-usps-int-1st.htm

Link to post
Share on other sites

So I tried with an external USB power source and it made no difference. I also tried with a couple other SE MLBs and hit the same issue. So it sounds like it might be some kind of config issue with the SCSI2SD. I might try disabling all but one ID and see what happens. Any other suggestions?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...