Jump to content

Getting A Powermac 6100/60 up and running


Recommended Posts

Someone had installed a second ROM SIMM in it. LOL. It had two. Same part number. Totally different looking tho so it fooled me. Different PCB, different chips, stickers, etc. Even country of origin.

 

This reminds me of the pinball machine someone had added an extra ball to. Messed up the game logic until I figured that one out.

 

 

Link to post
Share on other sites
  • 68kMLA Supporter

Nice catch.   Yes, on the X100 machines they used the same connector type for the cache and the ROM and it doesn't actually matter (much) which socket you install each into.   But two of either, or none of the ROM are bad.

Link to post
Share on other sites
On 12/19/2018 at 5:28 PM, trag said:

Nice catch.   Yes, on the X100 machines they used the same connector type for the cache and the ROM and it doesn't actually matter (much) which socket you install each into.   But two of either, or none of the ROM are bad.

Ebay fodder. If my Beige G3 works out like I hope, I won't need the 6100. G3 came pretty loaded and not much more money. Waaaay faster. I think it's a good bridge machine. USB card even.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...