Jump to content

Power Macintosh 8100/110


Recommended Posts

Could not help my self once again, I don't have a picture of it since I didn't save one, the ad got took down. It looked flawless on the ad, not yellow at all and not missing any bits but expansion brackets, (I believe a card is installed in the top slot).

It has been paid for and will be sent in the post tomorrow apparently (asked for it to be packed well with fragile stickers too). My collection will consume my room (already has), shed and car one day.

 

Anything I need to know about this particular machine?

Edited by Jon183
Link to post
Share on other sites
  • 2 weeks later...

I received it about 5 days ago, PSU could be dodgy, tested with multi-meter. Rust is present on both the case of the PSU and on some of its components. Case is perfectly intact. 

Can anyone fully identify the cards shown?

 

Card with video out (I think) says 13166 VIDEO CR-2, other says 12004 PROCESSOR-1.

26553384_1985725871668348_861869157_n.jpg

26637816_1985727478334854_728439901_n.jpg

26653744_1985732145001054_957643839_o.jpg

Edited by Jon183
Link to post
Share on other sites

Everyone warns of the bezels, ill try to make sure they are ok. I will probably replace the ~5 rusty components in the PSU and give it a clean for now, if it doesn't work, ill go further or be open to purchasing a new one. The voltages are very low right now, that's if I tested the 12 and 5v rails right anyway.

The IIci will have to get a replacement supply though, its current PSU has missing screws, bent metal and still dead after a recap, owned it for a while now, has a recapped logic board and I have never heard it chime before.

Thanks for the offer, if all goes bad with the PSU and I cant source a replacement here in Australia, ill PM you.

 

Still curious about those cards, cant find anything about them.

Edited by Jon183
Link to post
Share on other sites
On 1/11/2018 at 10:38 AM, Jon183 said:

Still curious about those cards, cant find anything about them.

You're not the only one. From your sig it seems like you'll be needing to get thisthat IIci or anothe NuBus Mac operational and running the likes of SlotInfo to read Board types and IDs off their DeclROMs to solve that mystery.

 

S-Video connector behind that sticker? Don't peel it, just look as the solder connection pattern. The rudimentary board interconnect makes me think the other board has a Video breakout box for I/O and maybe the monitor port? Can't run video across the NuBus' bandwidth to use onboard of HPV video for display.

Link to post
Share on other sites
  • 4 months later...
1 hour ago, Unknown_K said:

Shipping to the US would be pricey? How much were you looking to get?

 

I have 2 of those card sets breakout boxes and dongles plus software, but one of the boards got messed up during shipping (heavy breakout box broke a clock chip).

I am happy getting rid of them for the price of shipping.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...