Jump to content

Beige G3 Classic won't install


Recommended Posts

I've just aquired a Beige G3 DT and cannot get classic to install, it keeps hanging at the yellow desktop with the CD pictures and "CD" writing, if I hit enter then I get a little more optical drive activity and then nothing. I've tried switching out the CPU, GPU, RAM, HD and optical drive but keep getting the same problem, I've tried OS 8.1, 8.6 and 9 to no avail.

Link to post
Share on other sites

OK, so I installed OS 9 onto the G3 HD via my Sawtooth and now I'm getting to a blue desktop with shortcuts to sherlock, Quicktime Player etc but no top menu bar, and then it just locks up again and beeps whenever I try to open a shortcut.

I've also tried running the HD on the Optical drive IDE cable just incase but still the same thing.

 

 

FIXED IT. Seems it dosn't like either my Rage 128 PR) or my Radeon Card.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...