Jump to content

Search the Community

Showing results for tags 'lisa'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 15 results

  1. I recently brought my Lisa 2/5 back out of the cupboard to have a tinker during lockdown. Unfortunately after a few minutes the contrast goes very dark and the image starts to shrink on the right hand side. I haven't dared to leave it on long enough for something to go bang... The BU406 is quite hot, but probably within normal limits. Any ideas would be much appreciated I've attached the video board schematic for reference.
  2. GEM and GEMDOS, which are perhaps best known from the Atari ST series, were also ported to the Lisa. Both were designed to be portable, and DRI sent the source for the Lisa port to OEMs that were considering porting GEM as their 'example implementation'. When Caldera/SCO open sourced GEM, part of the random dump of stuff they threw at the folks requesting it was this porting kit. The FreeGEM folks were mostly interested in PC GEM (I was on the periphery of this, fiddling with programming language bindings), and Atari GEM had gone its own way anyway. Bits of it did end up in EmuTOS, though.
  3. Does anyone know if it is possible to recreate a 5 1/4 Twiggy Floppy Disk and/or Floppy Drive for use in an Apple Lisa 1 or a prototype Macintosh? I have read somewhere that you could modify a high Density IBM disk physically to fit the specs, but I want to hear your opinions on this topic. Edit: Why doesn’t this forum have a prototype Twiggy Macintosh emoji!!??
  4. When the Lisa (2/10, if relevant) boots and shows a 'mouse error' (the mouse with ? icon), what does that actually mean? For context: I recently built a joystick controller for my Lisa because there isn't room for a mouse by it. But it makes the Lisa come up with a 'missing mouse' icon at startup, even though it actually works fine when the pointer appears. I'm currently assuming that this is because for the first second or so the pins on the mouse port are in an indeterminate state and probably look like nothing is plugged in. But I want to check that this doesn't mean "you're
  5. I recently figured out how to use BLU (Basic Lisa Utility) to transfer an image of the entire Widget hard disk on my Lisa 2/10 over a null-modem serial cable to my MacBook Pro as what appears to be a raw binary file. The file size is about 10 MB, which seems appropriate, and by looking at it with a hex editor, I can clearly see some of the data in there, including some of raw text data found in the documents that were written in LisaWrite. I wish to be able to use this disk image with a Lisa emulator, such as LisaEm or IDLE, but so far, I have had little luck. IDLE uses .raw files, but when I
  6. This was long in the making ! Almost 5 years ago, I purchased a Lisa 2/10, well technically a Mac XL, from someone on Craigslist. The story was actually very cool. The seller said that he was working as a cameraman for NBC News, and he was the one filming the 1984 Mac launch at the Flint Center in Cupertino, when Sculley talked him into buying the XL. So I loved the history behind it. It also came with a box set of Lisa software (System and Office) which I have never seen anywhere since (942-0595-A). The Lisa was not working, but it was in near mint condition, and I go
  7. Hi, Am working on a long term restoration project of a Lisa 2/5. This is my first attempt at restoring a Lisa and I have a lot to learn. Fortunately, I have multiple copies of each board and a configuration of boards that work (except for some video adjustments I need to do to the CRT). I have one motherboard which works well EXCEPT does not register the mouse button as being pressed. The mouse pointer moves fine. When you press the button, no action on screen. The mouse itself is fine and works perfect on a 128K Mac. The mouse also works perfect when the motherboard
  8. I recently acquired a 5MB ProFile drive in an unknown condition for use with my Lisa. I promptly replaced the power supply caps in hope that the drive would be operational. Powering the system on resulted in a high pitched whine but nothing else, but when I disconnected the internal data cable between the controller board and the hard drive, it did begin to spin up. Any suggestions on what to try next? I've tried reseating all the chips. Are any particularly prone to failing? Is there any way to narrow down whether the controller board or the drive analog board is at faul
  9. I'm in the process of replacing my Lisa keyboard's foam pads, and I realized that the caps lock key doesn't stick halfway down like it should. I'm afraid I may have lost something from the mechanism that makes this work. Does anyone happen to have any detailed pictures of the caps lock assembly (or would anyone be willing to take them, for science? )
  10. I restored a widget drive to a certain point. See my old posting: it it works on a “donor” external PSU. The problem is that it is very hard to start. To get it on I have to fiddle with the power on/off switch on the PSU. It helps if you spin the disk counter clockwise and then do the power trick. Some questions: - What can I do to let it start more easy? Can I lubricate it? Or can I adjust the motor? - I don’t have a power harness. Can I use some connections on the power supply or board? - is there a better way to power switch the disk on with its exte
  11. Hello, I have a MacXL 2/10 and everything is working pretty well (including the widget hard drive). The only issue I seem to really have is the screen. The image is smaller than the displayable space on the CRT (and it is dim - see pictures). In reading the SunRem guide (ftp://ftp.apple.asimov.net/pub/apple_II/.../applelisa/Lisa_Do-It-Yourself_Guide.pdf) for the MacXL upgrade it seems that maybe the image is supposed to be smaller than the screen ("final raster of 8.44 inches in width and 5.99 inches in height). As far as I can tell, the system does not have the upgrade transformer
  12. (Crossposting from LisaList; hope this is OK. I know not everyone reads both forums---I didn't join 68kmla until very recently!) Hi everyone, I've made something that might be a useful addition to the Lisa fan's toolbox: a formatting and diagnostic utility for Widget hard drives. In the tradition of Apple's original Widex utility and Patrick Schäfer's UsbWidEx peripheral, the tool has the unimaginative name "NeoWidEx": NeoWidEx runs on your ROM H Lisa 2, booting from a floppy disk to a familiar user interface. It expects a ProFile-compatible hard drive to be connected to the b
  13. Hi , i recently bought a Lisa 2/5 with keyboard and Profile 5MB on Ebay, The lady wasnt working due to corrosion on the motherboard and i/o board But after spending hours of cleaning and fixing some minor issues (like the reset was stuck on low because of a broken reset button) i finally could make it to the starting screen :b&w: Ok so far, but now i figured out that the keyboard doesnt work at all. Its not just the foam issue (most of the pads were still looking good..i assume :b&w: ),but i couldnt get it work even if i touched the pads on the keyboard pcb slightly with my f
×
×
  • Create New...