Jump to content

Search the Community

Showing results for tags 'hub'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. Hi All, I have an Asante NuBus card discussed here that does not play nicely with the 2 D Link 10/100 hubs that I have. These hubs work fine with my Asante IIsi/SE/30 cards. To get the Nubus card recognized I need to short the pins on the card after boot sequence has started. The Nubus card works fine (w/o shorting the pins) when attached to an old Hawking Tech wifi router. I don't like this hardware as it has no way to disable its old wifi. While I could get a hub like this Netgear EN104TP I am wondering if this could be solved with the ethernet cable. All I have is C
  2. I’m looking for a new power adapter for a 5-port Asanté FriendlyNet Ethernet hub (since I bought it without one). The hub states 5VDC but how many amps is the output? I have tried 1A but can’t get a stable network going between my PowerBook G3 (Pismo) and Mac IIcx (MacCon+). (They sometimes show up in the Chooser). The strange thing is, when I use port 5 for the Mac IIcx, next to the up-link port connected to my cbn router, I can connect to the Mac IIcx from the PowerBook, but when I try to connect from the Mac IIcx to the PowerBook the chooser crashes. Help really appreciated
×
×
  • Create New...