Jump to content

Search the Community

Showing results for tags 'Caps'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 8 results

  1. Hey Guys, I have a color classic that has worked great though the years. Tried to turn it on this week and got nothing... I guess the caps finally went. Opened it up and had a little leakage, cleaned up with Isopropyl and ordered some caps from console5. Caps arrive and I replaced them but it still doesn't power on I started reading all the previous posts here and started checking voltages and traces. What I found out was, the system WILL power up when the board is removed. As soon as I plug in the board the system immediately
  2. Hi All, I got a chance to inspect each of the 3 SE/30 motherboards I have for 2 systems. It has been a few years since I have looked at these and I am pretty certain I sent 2 of these away for a recap job however I am not an capacitor expert and could use help identifying the work done on each. Apology in advance for the quality of the photos. This is the board that came in my original SE/30: I thought I had this one worked however those appear to be the original caps. Is that correct? This is a socketed board I got off of eBay that looks like wo
  3. Hello people! I recently acquired a Mac Plus while doing a clean out of my grandfather's old factory. The keyboard and mouse were FUBAR, as they had been left under an old can of paint which leaked all over them. He said that there was also a hard drive somewhere, but we couldn't find it. I scrubbed as much old paint of this Mac as I could, and besides from a rather even coat of yellowing, it seems to be in pretty good nick. I took it home and plugged it in, and it made the start up bong and the floppy drive made noises, but the screen never fired up. I cracked open the case and be
  4. I will admit it's been about five years since i fired up the ole' classic. When I tried to last night, there was a disturbing loud humm (electrical sounding) coming from the PSU area. I opened her up and all the boards are good, no exploded caps or PRAM batteries that I could see. Of course I don't know much about CRT tubes or PSU's so i left those alone not wanting to electrocute myself. Has anyone encountered this before? I do have a local electronics guy who is a wizard with soldering and electronics and has been doing it professionally for 35 years. If this is somethin
  5. Hi everyone, I have a working Color Classic, have installed an LC575 motherboard, and ResEdited the system file so the Color Classic boots ok. Everything works great. However, I want to modify the hardware so that I don't have to edit the system file in the future (it's nothing to ResEdit the system, I just like being able to do install the OS with no software mods). I also want 640x480 at the higher refresh rate. Question 1 re: High res VGA To do the 640x480 upgrade, I plan to use this http://colourclassicfaq.com/highres/. However, it does not appear to address the higher load on the cap
  6. I was hunting on eBay, and found this sweet setup with Optical Digital Audio Out! Couldn't resist! http://www.ebay.com/itm/151960697131?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT And the reason things will be different this time is because of UNISERVER! I found him recently on eBay while hunting and found out why my last 3 840s died! I new they had capacitors but I didn't know they leaked and ruin the boards! So, when this one shows up tomorrow it's boot, backup, board out, box it! I am pumped tho, cause I feel I should be able to get 10 years out o
  7. My much loved 180 has succumb to tunnel vision and is now used with an external display. Still wanting to take a 1xx around with me, I was given a very nice 180c with a few goodies: system disks, VST ThinPack, and a snazzy case. The 180c is in nice condition save for an annoying trackball but at least it has a port door. After a few disappointments with some 68k portables, I really want this 'Book to be a reliable travel machine. The SCSI drive is tiny and noisy, so I think a CF adaptor is in its future. Any recommendation on the best CF speed rating? I cleaned the trackball innards but it f
  8. I recently acquired a working, but neglected Quadra 840AV. It came with 3 hard drives installed, an original CD-ROM drive, and with a 64 MB of RAM. It clearly needed a total recap of a motherboard and a good cleanup, which I did. Then I tested the machine, and I found out that a CD-ROM drive wasn't detected, even that it was connected properly. I figured out that it must be the drive that failed. Then I cracked open the Sony CDU561-25 drive, and to my surprise, I found capacitors that have leaked and corroded the PCB. The damage was quite bad, but fixable. There was a group that leaked, a
×
×
  • Create New...