Jump to content

Search the Community

Showing results for tags 'floppy'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL












Found 22 results

  1. Hello, Looking for some repair advice. I have a Sony 2MB Floppy drive model MP-F75W-01G that will not read, write or initialize a disk. I've disassembled it to clean and lubricate, however can't get it to function. Is there a procedure for R/W head alignment, or something else I'm missing? Thank you Rick
  2. Hello, Does anyone know why the 1.44 floppy drive from my Macintosh Classic only reads floppy disks when it's not installed on the brackets? While it's connected without the brackets it reads very reliably. As soon as I install the floppy drive in its bracket, the drive reads the system software disk, the Macintosh icon appears, and then it will eject the floppy. That never happens when the drive its outside its bracket. I checked if everything was well installed, if the floppy gets stuck in the opening of the drive, but nothing. Everything looks normal. Thanks.
  3. Does anyone know if it is possible to recreate a 5 1/4 Twiggy Floppy Disk and/or Floppy Drive for use in an Apple Lisa 1 or a prototype Macintosh? I have read somewhere that you could modify a high Density IBM disk physically to fit the specs, but I want to hear your opinions on this topic. Edit: Why doesn’t this forum have a prototype Twiggy Macintosh emoji!!??
  4. Just this christmas I got a macintosh se/30. I did a recap on it to bring back the sound and to bring back the occasional boot issues with the internal scsi. The internal scsi boots fine now no matter what, but neither my external scsi or external floppy ports boot. The machine starts up and when any external sources is in it gives the flashing floppy. Now I know its not the floppy since Its a emu and it works on my se and my plus. And I know its not my external scsi because It works fine when I use it on my other machines and it works when I put it in the machine. And yes there isn't the slightest of corrosion on the board, I was so surprised to see it in such good condition inside. I have cleaned both the ram slots and the ram. I also cleaned the slot for the rom and the rom itself. It boots fine with an internal but not external. It sees its there because it freezes at boot up to try and boot from the sources but it just wont from either.
  5. I recently picked up a PowerBook 180c that boots up and seems to work perfectly, with the exception of the floppy drive. It will read the floppies just fine, but the Finder always shows the disk locked icon, regardless of whether the disk is write-protected or not. I took the floppy drive out of the computer and the mechanism appears to be bent in such a way that the left side of the floppy is higher than the right side when it is seated in the drive, which seems to be preventing the write protect micro switch from triggering. I confirmed this by pressing on the left side of the disk when it was in the drive, and sure enough, I could write files to the disk. I tried bending the mechanism a bit to permanently fix the problem, but to no avail. Does anyone have any ideas about how to fix this? Thanks! Alex
  6. juanmas

    Floppy drive issue

    Hello again, I’m restoring a Macintosh SE using parts. Once the Macintosh boots up and everything is ok is time to install a SO but the floppy doesn’t want to read any floppy. I’ve cleaned the unit and seems to work fine, floppies get in and out smoothly but no OS is loaded. I’m using 1,44 MBytes floppies and the floppy drive is a 2 MBytes unit. But, I’m not quite sure the motherboard was collected from a FDHD or a dual 800KB. Does the dual 800KB floppy drives supports 1,44MB drives? Two or three times the Mac has tried to load the SO from the floppy but after 20 seconds it refuses the floppy. It happens always when I turn on the Macintosh with the floppy inside. Could it it be a problem related with the floppy’s head alignment? Thanks!!
  7. I have a Macintosh Color Classic that I just restored and I am attempting to create a System 7 boot drive for it. I have a "3M High Density 2.0 MB" floppy that I am writing an img file to using the dd command on Linux. I either get the error that there is no space left on the disk after a few minutes of whirring, or that the end of the device was reached. That can't be right? I feel like a 2.0 MB floppy is big enough for System 7. Anyways, when trying to insert it into may machine, some painful whirring noises occur and it eventually gets auto-ejected. Any help would be really great! I'm not sure what to do from here except to buy a pre-installed floppy online.
  8. I'm so close to being finished with my SE/30 restoration. Initially, it had the 1.44 MB floppy drive connected internally. After fighting with it for weeks, I pulled my 800k drive out of its external enclosure and installed that in place of the 1.44 MB. Now, when I insert a disk I'm prompted to initialize it. I thought maybe the cable was the issue, but I swapped it with a known-good one and the problem continued. I know the drive works, and that the floppy disk is good, because everything works fine when I connect the drive with the cable from the external enclosure. Any ideas on that?
  9. Hello crews, yesterday I turned on my Power Mac 6100 and noticed that the floppy drive has suddenly stopped working. Last month, it was fully functional - I could read, write and format floppies just fine. I've disassembled the computer, reseat the cables and checked for the presence of all required voltages (+5V, +12V and -12V). Anything looks good. The drive in question is Sony MP-F75W-12G (Apple-Nr. MFD-75W-01G). When I insert a disk the motor spins on for 2 seconds. Then it stops and nothing more happens. It looks like the drive won't be recognized by the computer. Can you give me a hint on how to fix/to diagnose this failure? Thanks in advance! Cheers Max
  10. powermax

    Sony Superdrive stopped working

    Hello crews, yesterday I turned on my Power Mac 6100 and noticed that the floppy drive has suddenly stopped working. Last month, it was fully functional - I could read, write and format floppies just fine. I've disassembled the computer, reseat the cables and checked for the presence of all required voltages (+5V, +12V and -12V). Anything looks good. The drive in question is Sony MP-F75W-12G (Apple-Nr. MFD-75W-01G). When I insert a disk the disk motor spins on for 2 seconds. Then it stops and nothing more happens. Any ideas on what the cause for this failure could be? Is there any documentation on how to disassemble, clean and repair this drive? Thanks in advance! Cheers Max
  11. johnsonfromwisconsin

    Looking for a floppy drive fix.

    Hi all, awhile back I received a Sony FMD-75W-01G that has a problem I cannot find information on. When you stick a disk in, the motor that pushes/pulls the head just keeps going until the back of it runs into the front of the metal plate behind it and continues to click as the needle taps in and out of the auger that drives the head. I'm wondering if there is an adjustment to be made somewhere...
  12. I thought I'd start a new thread focused solely on this topic. The Macintosh SE that I bought a month ago came with a floppy disk labeled "Your Apple Tour of the Macintosh SE". When I tested it the, the disk was read, and I worked through the intro program. So I know it worked not long ago. Meanwhile, I acquired an SE/30 - which promptly ate and destroyed that floppy disk. So the only disk that I knew worked for certain on the Macintosh is not available. I then found some 720k DOS disks and used a Power Macintosh 7100 with Disk Copy to create system disks from the disk images found on the Internet. However, when I put in thes disks, the SE ejects them immediately. I have some dedicated Mac disks, like FAX drivers and such - these also are ejected. Some questions for you - When presented with the Mac question mark ? are all disks rejected that are not bootable? Is there any issue with using previously formatted DOS DSDD floppies to format for Macintosh? I have re-lubricated the floppy drive. When I had it apart, I noticed that the heads stuck together magnetically. Does that mean I need to de-magnetize them? Or is that normal? The recommendation for Disk Copy is to use the version that matches the operating system. Does that mean the target operating system (6.0.8 ) or the source (I'm using OS 9 on the 7100)? Does it matter which verion of Disk Copy that I use? Should I use v4.2 only? In one of the floppy dissembly videos, someone mentioned that in the eject mechanism, you have to set the little nub to 12 o'clock. Mine was at 9 o'clock, so I set it to noon. Is that necessary? I haven't seen anyone else mention that. This is what my eject gears looked like:
  13. Hey all! This is my first post here on the forum. The rules document link is dead, so I'll do the best I can! I acquired an SE/30 back in April, and I've been gradually working on repairs since then. I managed to clean the logic board and replace all the caps, and I've replaced the PSU with a repaired one of the same model from eBay. I also managed to get the 800k external floppy drive working, and I can boot into the Utilities disk I have. Unfortunately, my 1.44 MB internal floppy drive isn't giving me as much luck. I thoroughly cleaned both floppy drives with denatured alcohol (including the heads), and applied lithium grease to all the appropriate locations. I did pull up on the head once or twice before I found out that was an issue. The head spring looked okay and I moved it up a notch to increase the tension just in case. The head seems to be making adequate contact with the disks I insert. Also, the ejection motor is oriented correctly and not having any issues. When I insert a disk at boot, the head moved across the disk once and then the disk is ejected. I've had similar luck with inserting a disk while in an OS (see video attached). I don't know what else to try at this point. I have a SCSI2SD ordered and it'd be a rotten shame to have gotten this far just to be thwarted by a bogus floppy drive. Does anyone have additional suggestions? Thanks! Video of the behavior:
  14. Is there a guide somewhere on how to open all of these different game images? I'm talking about the images from macintoshgarden or myabandonware, etc. The 1.44mb img ones are easy, I just use WinImage. The ones that I am struggling with are the 800k and 400k .dsk files. If I open them in Windows with StuffIt 10 and then copy the contents to an hfs floppy with MacDisk, the .dsk files are either corrupted or made to be opened with some version of software that I don't have on my SE. Right now, I am trying to install this game to my SE HD: http://macintoshgarden.org/games/wizardry-vi-bane-of-the-cosmic-forge I can open it with StuffIt 10 on my windows PC, but my Mac cannot open it with StuffIt 3.6 on my SE running System 7.1. If I open with the PC and extract the files, they are too large for a floppy. If I transfer the .sit file with MacDisk to a floppy and then to the SE hard driv, StuffIt says it's not a valid StuffIt archive. I am assuming this is a versioning thing since it opens on StuffIt 10 for Windows. On the Mac SE, I have StuffIt 3.6 lite, Disk Copy 1.4.2 and Disk Copy 6.3.3. I read somewhere that most of of the .dsk files were made to open with Disk Copy 1.4.2. So am I corrupting the files or is it something else? My ultimate method of transfer here would be to use my MacBook Pro with a USB floppy drive, USB stick if I could get USB on the SE, or SD card. The windows machine is a large server that is big and noisy and in the way. But it has a floppy drive and WinImage and MacDisk on it. I was thinking of buying a SCSI2SD, but that seems to be only an internal drive. I can see the benefits to running an SD card for a hard drive, as many as they are, but transferring files would not be one of them because you would have to open the case to do it. Does anyone have a guide or any tips for me? Is this a software version thing? Or hardware? SCSI Zip drive? SCSI CD Rom? ID10T error? PEBKAC?
  15. Sexytaco

    Macintosh SE/30 Dual Floppies?

    Hi all, After buying a beautiful Macintosh Plus with accessories the other day, I soon learned there was another compact Mac I should lust after: The Macintosh SE/30. After days of sleepless nights scouring eBay, I finally found one that wasn't going to cost me my left kidney. It's in pretty rough shape, but I don't really care. I'll give it some love. I paid 80 bucks US for her. Comes with a RasterOps Colorboard 264 video card too. But what I do wonder about is the dual drives on the front? I read on the SE/30 Wikipedia page that Apple sold an upgrade kit for the SE (non /30 model) that included a new bezel along with the new internals. My first thought was that this was such a model, but then I noticed that the top slot is a fair bit bigger than the bottom one. Any ideas as to what's going on with this? Thanks
  16. I picked up a Macintosh Classic at an electronic waste roundup the other week. Despite the case being badly discoloured and giving a RAM-related Sad Mac on boot, I could tell that the Quantum HD was still spinning and the display is really sharp. The machine has its problems, and I'm wondering if it's worth refurbing. Your advice/opinions on the following are welcomed: Capacitors — I recapped the logic board and replaced the PRAM battery. The logic board caps had all leaked, and cleaning up the mess was not fun. The battery, though dead, hadn't leaked. The Fishy Smell — The analogue board looks clean, and the display is steady and sharp. The machine still smells pretty rancid when it warms up, though. I thought I'd cleaned all of the capacitor goo off the logic board (even the stuff crusted under the SCSI controller), but maybe the smell is some left over. Floppy Drive — the SuperDrive doesn't recognize formatted disks. If you let it format one, it clicks through all 80 tracks formatting, then verifies, then reverifies, then spits the disk out with an error. I haven't cleaned the heads or done any of the lubrication tricks yet. RAM — the two 30 pin SIMMs on the daughtercard don't seem to be recognized, so unless I set the jumper to “SIMM not present”, I get the Sad Mac. I tried alternative SIMMs from a local salvage place, but got mostly the same errors. As is, I'm stuck with 2 MB until I work out what's up. Do these daughtercards ever fail? Case — cosmetically horrid, with yellow discoloration on the main case and keyboard. So display, hard drive (completely with slightly messed-up 7.1 installation), keyboard and mouse are fine. I realise that an 8 MHz 68000 ain't all that, so I'm wondering if further work on this is worth the effort.
  17. I recently started a Quadra 630 project, and one of the main project goals is to convert the internal floppy drive to external. Someone mentioned: "you could always plug in an external floppy", but (since the Q630 lacks a floppy port) I have not found any external floppy drives that would work with a Quadra 630 or similar Mac. My question is: DO external floppy drives exist for 68k Macs without a floppy port? If they do exist, what were the manufacturers? Did they use SCSI?
  18. I've recently acquired a fully-recapped SE/30, and while putting it through its paces I noticed that when I put in a floppy disk (from a pack of Verbatim DataLife MF 2HD IBM-formatted 1.44MB blank floppy disks) into the drive, it doesn't display a floppy icon and instead gives a dialog that says, "This disk is unreadable by this Macintosh. Do you want to initialize the disk?" When I proceed to initialize it as "Macintosh 1.4 MB", the dialog goes through "Initializing disk/Verifying format/Updating disk" messages, but ultimately ejects the floppy and gives a warning, "Disk initialization failed because the disk is defective!" If I write some data to the floppy disk using a USB floppy drive and HFVExplorer in Windows 10 and then try to have the SE/30 read its contents, I get the same result. In both cases, the floppy disks are readable and writable by my LC III, but the SE/30 doesn't appear to recognize the disk as valid and fails to initialize or erase it in either case. Does the SE/30 need anything in specific to be able to process these types of floppy disks, or could this be due to a problem with the floppy drive itself? For reference the machine is running 7.5.5 and has 8 MB of RAM, although I'm not sure if that matters in this case.
  19. CodeMonkeyZA

    Writing disk images to floppy

    Hi guys, So I've been having some trouble with my SE/30, and yesterday it finally started up! Now, I want to get some software on it using floppies. I've downloaded the disk images I want from http://macintoshgarden.org, but I can't seem to figure out how to write it to a floppy so that I can install it on the SE/30. I've tried dd (without any success), and I've tried copying the image content to a "blank" floppy on mini vMac, and then writing that to a floppy. With this method, I picked up the floppy and I could see the content, but when I wanted to install it I got an error, something like: "There is not enough memory available (zero K needed, zero K available). Try quitting "" to free memory" (I can't exactly remember the message, but that zero zero thing doesn't seem right). So after much frustration, I ask the question: is there a tried and tested way for writing disk images to floppy so that I can install the software from the floppy? I have a Mac running OSX and Windows XP for writing the floppy. Thanks very much!
  20. Tonebender

    Floppy won't read disks

    I have a Mac SE FDHD where the second floppy drive is behaving bad. The eject mechanism works fine, but when I insert a working diskette, it makes the normal disk read sounds a very few times (and in the meantime the mouse pointer gets kinda stuck, as if the computer is working hard). It then gives the dialog saying "This disk is unreadable. Do you want to initialize it?" every time. I've tried with two Mac formatted HD diskettes - both work in the first drive but gives the above behaviour in the second. What to do?
  21. Hi ! I found a mac SE/30 some 5-10 years ago, and I switched it on. I still remember the horrible sound the hard drive made. Yesterday, decided to fix it, so I opened it: I have a bunch of mac stuff of the same period sitting here, so I found an external scsi disk of the ~same capacity; Can this be swapped in directly ? I removed the lithium battery. I tried to boot the mac from a floppy disk; after cleaning it and trying making multiple images of multiple systems on multiple floppies (with dd on osx, and with winimage on windows, and testing if I can read the content in my macbook - yes I can), I can't get it to accept any floppy. It does this everytime: https://www.youtube.com/watch?v=1d9PzmTKCCg The only thing I did not do is clearing the head with isopropyl alcool since I don't have any (difficult to get in france), I cleaned it with a dry Q-tip, can I clean it with something else ? 90deg alcool ? Does the drive needs fixing ? Can I try something else ? thanks...