Jump to content

Mr SN

6502
  • Content Count

    25
  • Joined

  • Last visited

Profile Information

  • Location
    Tennessee

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mr SN

    Fixing scsi drive

    Just like in life, drives die, and it is something you can't predict. You can sometimes guess, but you never know exactly when.
  2. Mr SN

    Massive collection

    I do not see this posted elsewhere, so thought I would share. Too rich for my blood, and current bid of $6k doesn't meet reserve. This is a very respectable collection for sure. https://www.ebay.com/itm/AMAZING-Vintage-Apple-Computer-Museum-lot-Mac-Apple-II-Lisa-Mac-XL-RARE/333612411629?
  3. Mr SN

    eBay IIci WTF

    I think I know why this IIci won't boot. When you see it! https://www.ebay.com/itm/Apple-Macintosh-IIci-Computer-M5780-Includes-Hard-Drive-Does-not-power-on/124170269083
  4. Mr SN

    Caps - Tantalum or Electrolytes

    Sorry, pasted wrong video above, this is the repair video where the electrolytic look like tants.
  5. Mr SN

    Caps - Tantalum or Electrolytes

    Someone did a good video on repairing their newton 100 (below), and the electrolytic look like tants. Also good instructions on how to dissemble https://www.pda-soft.de/2x00_disassemble.html
  6. Mr SN

    SCSI2SD & IIx

    I am pretty sure I figured out what the problem was. The old drive still booted so I was attempting to use the old system folder along with Rominator II and I think I caused a Mode32 conflict which resulted in drive corruption. With the old ROM and a fresh OS install to 7.5.5 all seems pretty stable now. Thanks for the tips!
  7. Mr SN

    Lucky IIx acquisition

    I had some progress - I have the motherboard recapped and soft power on/power off is all working. The 40meg original HD still boots so transferred that to a SCSI2SD v5.1 and initially ran into corruption issues. I thought maybe it was maybe an incompatibility, but it looks that I was hitting a Mode 32 corruption issue. A fresh OS install seems to work wonders, all up and working fine with 7.5.5. The accelerator is a 50 mhz 030, and I noticed it was getting hot, so a made a quick mod to move air over the CPU. I glued a couple of magnets to a small fan, created a splitter off the HD Power and use that to power the fan. I suppose I could have not split the power since I'm not going to be using a loud spinning disk.
  8. Mr SN

    SCSI2SD & IIx

    HI, yes I have a V5.1 working in a Mac IIci. On this same IIx using a V5.5 (external 25pin) it seems to work ok - however, it is mostly reading from the V5.5. I also have a V6 working on a PowerMac 6112. I'll check the firmware tonight.
  9. Mr SN

    SCSI2SD & IIx

    Hi, I have a SCSI2SD V5.1 and I'm not having a lot of luck getting it working with a Iix, has anyone done this successfully? I can get partitions on it, install an OS, but eventually run into disk corruption issues when installing OS 7.5.
  10. Mr SN

    Lucky IIx acquisition

    LaPorta - Thanks for the encouragement I tested the traces for continuity and found that SW1 trace did not connect to L4. Fixing it on the backside looked like the easiest thing to do, so with that done, the system works as expected. Power on via keyboard and switch in the back. Pictures below. I also did a battery mod where I use CR2032s instead of the PITA 1/2 AA that it came with. The CR2032s are also a lot less likely to leak.
  11. Mr SN

    DeeNams collection and finds

    Very nice showing of gear! Welcome! Why is the LC475 in german?
  12. Mr SN

    Lucky IIx acquisition

    This weekend I worked a bit on the system and finished recapping. The system will not power on using the MB button or keyboard. If I use a battery and short the pins on the PSU, it will turn on, chime and boot Here it is booting, have the sound on for a treat. First time it has booted since 2000 (according to the most recent modified time on a file). https://youtu.be/COLayTvlIQ0 The system will power off when I select Shut Down, or if I press the MB button. So I still need to figure why it won't turn on via the switch, but will power off.
  13. Mr SN

    Lucky IIx acquisition

    @LaPorta I read quite a bit about this and spent some time on YouTube trying to figure out what might be best. Even one guy who said maybe you don't want to do it! Anyway, instead of making my own mixture, I found that you could order a pre-made liquid of hydrogen peroxide with a reactive agent in it already. https://www.amazon.com/gp/product/B0002Z916W/ I used a paint brush and painted on a good thick coat (as best I could) and then put it inside a gigantic ziplock bag. I have been literally waiting for three weeks for a nice sunny weekend and finally got one. I did do a precleaning of the case before painting on too. I'm very happy with the results
  14. Mr SN

    Lucky IIx acquisition

    Today was all about Retrobrite. See the before and after below. I am still working on the MB, I have recapped, rel-flowed a few suspect chips, and it will not power on with the power button. If I use the technique with a battery to force a power on, it will power on with a discord. I tried several different sets of SIMMs to see if it is RAM. Still something wrong. It will power off with the button! Below is pre-retro with the solution on it. Here it is 5 hours later
  15. Mr SN

    Lucky IIx acquisition

    So I tried to power on the MB, no go. However, a friend pointed out something about the RAM. It looks like they used DIP ram chips instead of surface mount chips. And I hadn't noticed at first, the ram is actually Apple Ram (or made for Apple). When looking even closer, there are a lot of imperfections, hand crafted in small batches These must be real early ram simms from Apple, 120ns even.
×