Jump to content

blusnowkitty

6502
  • Content Count

    164
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. blusnowkitty

    Replica boxing for Macintosh SE

    So let's see, between this, the MacEffects SE case, and Kai's SE logic board repro... are we able to make a complete, brand-new run of Mac SEs exactly as they would have been made factory in '87?
  2. blusnowkitty

    mAcTX - ATX to Classic Macs

    In addition to the above update, here's some news on the mAcTX LC front: I do intend to produce another run of boards at some point. However due to the uncertainty of USPS's future, I will not be offering any more for sale until this picture becomes a little more clear. Maybe I will have to move to UPS or FedEx, maybe USPS can rebound from this - I just don't know at this point, and I'd rather not make the buyer deal with this headache as well. At some point there will be a revised model that adjusts the position of the power output thru-holes as well as adding in power status LEDs like the IIc board. I'm in two minds about this, though. If I use thru-hole parts, then the board loses a lot of its original elegance and simplicity and looks way too crowded. If I go surface-mount, then I would only offer the boards as a pre-assembled kit. Choices, choices...
  3. blusnowkitty

    LC Boot Issues

    Pictures are over here: The last batch I did with a $10 flat shipping charge, $30 for a DIY kit or $40 fully assembled. Bring your own picoPSU.
  4. blusnowkitty

    LC Boot Issues

    More than likely, the board caps are the culprit here. Bad caps on the logic board make the system behave weirdly like what you're seeing. As far as the no sound issue, check the blue wire on the power supply - the LC needs -5v to generate sound and I'd be willing to bet that your power supply isn't outputting enough or flat-out isn't putting out any voltage on that rail. You'll either have to recap the power supply, or you could always buy one of my ATX conversion boards and not worry about it again
  5. blusnowkitty

    Duo Li-ion Battery

    Now this is interesting - My Powerbook 150 has a surprisingly good battery for being a 25-year-old NiMh, but I've got several really cool PC laptops with dead NiMh batteries that I'd like to revive at some point.
  6. This'll be a fun project and I might have to get in on a board or two. Both my SEs sit in the corner gathering dust because they have bum SIMM sockets. Stupid brittle plastic clips.
  7. blusnowkitty

    Classic Restore

    Grab a set of calipers ($20 at Harbor Freight - https://www.harborfreight.com/6-in-digital-caliper-63711.html ) and measure the diameter of the original capacitor, then try and find something similar to that.
  8. blusnowkitty

    GEMDOS on the Lisa can be built again!

    Model ID: 1 -- Lisa 2: Sony, old I/O board Boot device: 2 Top of memory: 0x00180000
  9. blusnowkitty

    GEMDOS on the Lisa can be built again!

    I've got the initial disk images you posted over here and it's no trouble to get it reinstalled
  10. blusnowkitty

    Resurrecting a few 128k/512k boards

    I ended up paying about that much per 4164 off eBay to get my 128k going.
  11. blusnowkitty

    Any interest in 16MB Mac IIFX memory modules?

    Sign me up for a full 128MB.
  12. blusnowkitty

    GEMDOS on the Lisa can be built again!

    So it boots off an X/Profile on a 2/5. HELLO.APP works, but 1ST_WORD.APP causes a complete system hang when trying to create a new document. Make sure to have a floppy disk inserted if you try to access the drive, otherwise it will crash the system with Lisa Error 47. Also: don't forget to copy ASSIGN.SYS and LISA25.SYS to the hard drive when doing your file copies.
  13. blusnowkitty

    GEMDOS on the Lisa can be built again!

    As a side note, does anyone know what happened to the Lisa Office System source release from a few years back?
  14. blusnowkitty

    Macintosh SE/30 screen "shimmering" issue

    If I had to guess - and it is just a guess - it's probably magnetic interference from the hard drive. I've got an IBM PS/2 Model 25, IBM's answer to the Macintosh all-in-one PC, and the hard drive in that thing does create a very slight wobble on the screen. If I unplug power to the drive, it goes away completely.
  15. blusnowkitty

    Cards and drives

    All of these C clamps need to come off. There are four screws on the underside of the drive that need to be removed, then the loading mechanism will pop right out. I'd also suggest removing the eject motor and giving that a good cleaning and lube too; that's just held in with screws. Be careful not to lose any of the clamps and washers; they're under spring tension and can (and will!) go flying if you're not careful.
×