Jump to content
dcr

Mac Plus (Probably) that Won't Boot

Recommended Posts

I have three (four?) compact Macs that I cannot get to boot from a known-good floppy disk with System 6.0.8 installed.

 

The backs all say Macintosh Plus, but the fronts vary.  So, perhaps these were upgraded from 128k or 512k machines to the Plus.  To the best I have been able to determine, they all have 800k floppy drives.  (A couple months ago, someone here posted an image showing how to distinguish between a 400k and 800k floppy drive and, according to that, these all have 800k drives.)

 

No sad Mac codes or anything else out of the ordinary.  They just spit out the floppy like it has no operating system.

 

Is there anything besides a defective floppy drive that would cause them not to boot?

Share this post


Link to post
Share on other sites

Try a known good floppy drive in each machine and see. If that one works, I’d assume floppy drive issues. Could be dirt on heads, head misalignment, or even electronic failure (less likely). If no drive is good in a machine, could be logic board issues or cable issues.

Share this post


Link to post
Share on other sites
3 hours ago, dcr said:

They just spit out the floppy like it has no operating system.

Do you get the X floppy disk icon on the screen when it ejects the floppy?

Share this post


Link to post
Share on other sites
1 hour ago, LaPorta said:

Try a known good floppy drive in each machine and see. If that one works, I’d assume floppy drive issues. Could be dirt on heads, head misalignment, or even electronic failure (less likely). If no drive is good in a machine, could be logic board issues or cable issues.

I was hoping it's not the floppy drive.  LOL.  I seem to have a collection of non-functional ones.

 

2 minutes ago, Dog Cow said:

Do you get the X floppy disk icon on the screen when it ejects the floppy?

I do not remember for certain but I don't think so.

Share this post


Link to post
Share on other sites
2 minutes ago, dcr said:

I was hoping it's not the floppy drive.  LOL.  I seem to have a collection of non-functional ones.

Have you ever gotten these Macs to boot?

Share this post


Link to post
Share on other sites
33 minutes ago, Dog Cow said:

Have you ever gotten these Macs to boot?

No.

 

It just occurred to me that I should try booting with the Floppy Emu.  I didn't have that the last time I tried to boot these Macs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×