Jump to content
mizder vertigo

Powerbook Titanium Booting to Open firmware woes

Recommended Posts

My powerbook titanium froze after i iterated a DVD whilst it was copy from a USB hard drive.  To solve i continually pressed power button to shut down the laptop.

 

Now boots to open firmware.

 

Tried booting from an install cd, holding c didn't work but managed to figure out how to boot from cd in open firmware.  

Exited installer and selected one of the hard drive boot disks in startup disk but on restart went back to openfirmware.  

Now can even get it to boot from cd :(

tried reset-all command.

 

When laptop starts up it makes a tone sound and white led at base of screen flashes, then goes on to chime, then goes to openfirmware.

 

Help? 

Share this post


Link to post
Share on other sites

update.

 

All happy and working.

 

Sometimes it would boot from CD from firmware prompt but would crash. One time after a long time powered off it booted up but then crashed when i went to make a new folder.

Tried disconnecting the pram battery, then the cd player all to little effect. 

Then i disconnected the hard drive and computer happily chimed and booted to cd.

So i took the hard drive to work and erased and partitioned it - curios thing was there was at leat 8 tiny partitions on of about 300kb in size.

Anyways hard drive back in and the computer is happily reinstalling the OS.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×