Jump to content
Sign in to follow this  
unxmaal

Quadra 840av + Asante Mini EN/SC

Recommended Posts

I liberated a Quadra 840av over the weekend. It was in middling-to-poor condition, with a dead SCSI HDD and rust at the bottom of the case.

 

I got it to boot with Mac OS 8.1 via SCSI2SD. However, I haven't yet been able to get networking to function with the Asante Mini EN/SC.

 

After much rebooting and extension-disabling, the system will boot properly, but will lock up in the TCP/IP menu, or sometimes in Filesharing or other networking menus. 

 

Any ideas?

 

 

Share this post


Link to post
Share on other sites

First thing you should do is recap the logic board. Or, at a minimum, wash it really well to get the cap goo off.

 

c

Share this post


Link to post
Share on other sites

840AV has ethernet built in, although you'll need an AAUI to 10bt transceiver to use it.   Agree with CC_333, wash and possibly recap.

Share this post


Link to post
Share on other sites
1 hour ago, trag said:

840AV has ethernet built in, although you'll need an AAUI to 10bt transceiver to use it.   Agree with CC_333, wash and possibly recap.

I'll likely be emailing you for a cap kit soon :)

 

When soldering SMD caps to a board, do you use an iron, or is there some magic with a heat gun I'm not aware of?

Share this post


Link to post
Share on other sites

+ 1, and make sure the 840AV board has an extensive clean too with the cap replacement.  I replaced caps on my 840AV a good 8-9 years ago and didn't wash it, resulting in odd behaviour (SCSI, boot issues) because I didn't wash it properly (= dishwasher) the first time around.  Thankfully now it's working well.

Share this post


Link to post
Share on other sites
On 5/29/2018 at 6:45 PM, unxmaal said:

I'll likely be emailing you for a cap kit soon :)

 

When soldering SMD caps to a board, do you use an iron, or is there some magic with a heat gun I'm not aware of?

Sorry for the delay responding.  I was busy at the moment I read it and decided to come back later, then couldn't remember where I read it.  Hunted through email, thought I saw it there.

 

For cap removal, I like to use a pair of soldering pencils.   Previously I had wrote 15 watt, but those are really only good for tiny SM resistors not connected to a ground plane.  For removing the bypass capacitors something more like a pair of 30 - 45 watt pencils works much better -- and lots of liquid solder flux.   Make is much easier to get the old solder to melt and flow and also eases cleanup of the old solder with braid.  Leaves a sticky mess, but you're gonna be washing the board any way.

 

For soldering in positioon, 15 watts works fne, generally.   I get the pads clean and flat with no mounds of solder remaining, then tin just one pad.    Then position an cap on that set of pads.  Hold it down with some kind of implement; I use a flat head screwdriver.   And melt the solder on the one tinned pad until that end sinks down to the pad.l  Be sure to heat the capacitor terminal as well as the pad so that  you get a good solder joint.   Then solder the other pad normally.     If you tin both pads you can never get the cap to settle flat.   Tinning no pads means you need three hands.  One to hold down the cap, one to hold the pencil and one to hold the solder.

 

Hot air for removal and hot air with solder paste for soldering will work too.  There are many ways of successfully accomplishing this.  In all cases, it's good to have some practice to learn the ways of your chosen method.

Share this post


Link to post
Share on other sites

I managed to get a working Q840, despite it having *severe* cap leakage, because it was left in a desert as an art project (the fine dust soaked up the cap goo before it could seep into any vias or under any ICs). It's still unstable, crashing at random (I suspect the power supply, which hasn't been recapped and is *filthy*), but it works!

 

This after having not one, not two, but *three* deader-than-dead logic boards!

 

Was I lucky?

 

c

Share this post


Link to post
Share on other sites

You are lucky, CC!  I think the 840AV is one of the more difficult Macs to keep running long-term, unless preventative maintenance is done.  Even though it was a "high end" Mac of the time (although it sold for a lot less than other high end Macs previously), a lot of cheap caps and a lot 'o leaking onto those exotic chips on the motherboard causes havoc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×