Jump to content
SE30_Neal

Currupt ram and rom

Recommended Posts

Hi all,

having problems installing rominator 2 and owc memory.

tried installing both separately without sucess as i just get a grey corrupt screen on boot up and funny sound. I cleaned up the board and connectors with contact cleaner as i thought maybe my se/30 is afterall 27+ Years old and may not have had the simms installed/removed in that time but still no look, put the old rom and ram back in and it worked straight away. Now i have a new 1gb hdd with Mac os 7.5.5 installed and wasn’t sure if that was causing the rominator from working but as i cant even get a boot up screen that wasn’t the problem, any suggestions?

Share this post


Link to post
Share on other sites

Neal,

 

I had a similar problem last month when I first installed Rominator 2 - grey corrupt screen and funny sound. I was appalled.  So, I read the manual, which can be found on the bigmessowires homepage.  Go to the troubleshooting section and you will see where these are common symptoms of the new ROM card not fully seating on the logic board.  I monkeyed around with things, as instructed, and with the assistance of a paperclip, was able to get the new ROM card fully seated and things running.  It took about 30 minutes.

 

Good luck,

Mike

Share this post


Link to post
Share on other sites

Brilliant thanks Mike, i’ll have a look at it this afternoon, i’ve managed to knock the screen out of alignment anyway so need to pop it open, i wonder if that will be the same with the ram as well. 

 

Neal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×