Jump to content
KnobsNSwitches

LC 575 board (in Color Classic) - funky vertical lines

Recommended Posts

until we can build a strong enough budget and capital at work so I can hire employees to take over parts of my job, I Will be in hiatus for awhile as far as being able to sit down and do repairs. This is primarily why my youtube channel has been inactive. 

Share this post


Link to post
Share on other sites

Nice work, Bolle!

 

As mentioned earlier I've an LC575 with exactly the same problem - obviously cap leakage takes out the RAMDAC and that memory controller. Have not spent much time on mine but at least thanks to you I know where to look.

 

JB

Share this post


Link to post
Share on other sites

I will clean up my spreadsheet a little bit, so it will make sense for everyone else as well and send it to you.

Should make checking things easier for you ;)

 

Share this post


Link to post
Share on other sites
18 hours ago, Bolle said:

I will clean up my spreadsheet a little bit, so it will make sense for everyone else as well and send it to you.

Should make checking things easier for you ;)

 

Could you attach the spreadsheet to his thread?  I have a centris 610 with a potentially related issue. Thanks for the great write up!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×