Jump to content
Sign in to follow this  
MrCoffee

Dead SE/30

Recommended Posts

Hey hey,

 

My SE/30 seems to have died. It powers on, but nothing, no display, other then hearing the HD cycle. No idea what happened to it other then age.

I am looking for a replacement, but if anyone has any suggestions of a possible fix, it would be great.

 

Thanks,

MrC

Share this post


Link to post
Share on other sites
...but nothing, no display, other then hearing the HD cycle...

Is it the sound of the HD spinning up and setting the heads over the parking area track just once, or do you hear the ton of seeks and transfers that are normally associated with the boot up process?

Share this post


Link to post
Share on other sites
...but nothing, no display, other then hearing the HD cycle...

Is it the sound of the HD spinning up and setting the heads over the parking area track just once, or do you hear the ton of seeks and transfers that are normally associated with the boot up process?

 

Honestly, I dont remember, but I believe i hear the drive trying to boot, or at least a lot of seeking..... will check it again. (Got furstrated not having the second box to work on, so I plugged a G3 iMac into where the SE/30 was.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×