Jump to content
Sign in to follow this  
krye

SE/30 bus error still happens after recap, FDHD runs out of RAM

Recommended Posts

I've been using my SE/30 almost daily for well over 2 years. No problems, except that the volume was always very low. I've upgraded the hard drive with an SCSI2SD card reader. It's been working like a dream for years. The other day I booted it up to get the following error:

 

24635746518_b277987c57_c.jpg

 

It would crash with the same error even when booting from a floppy. I figured it was finally time for a recap. I recapped the board and it boots up fine with a floppy, and the sound is now perfect, but if I boot it up directly from the hard drive, I still get the same bus error.

 

I got my hands on an FDHD just in case the SE/30 recap didn't go as planned. In any case, this machine is in perfect shape. It has the cleanest logicboard I've ever seen. The hard drive was DOA so I popped the SCSI2SD drive out of my SE/30 and put it into the SE FDHD. When I boot it up with that, I get the following error at boot. The machine has 2M RAM running 6.0.8.

 

38476020812_5b54b45d99_c.jpg

 

That's weird, because my regular SE has 4MB of RAM and has no problem running with this drive. I popped the machine open, upgraded the RAM to 4MB and gave it a boot. Same thing. It runs out of RAM when booting from the HD, but no problem when booting off a floppy. The only extension that's running is After Dark. I though you could disable extension while holding down shift at startup, but that doesn't seem to work. Is that not a think on System 6.0.8?

 

24635754858_770301bf30_c.jpg

 

To sum up...

 

SE with 4MB boots with hard drive no problem.

SE/30 with 8MB RAM gives bus error.

SE FDHD 4MB runs out of RAM.

 

So do I have 2 totally different problems with my SE FDHD and my SE/30 or is there something wonky going on with my SCSI2SD drive?

Edited by krye

Share this post


Link to post
Share on other sites

you know this may sound crazy, but have you scanned for viruses with a decent mac virus scanner? they can STILL be out in the wild with archived software. 

 

I know this because I have picked up machines in the past infected. 

Share this post


Link to post
Share on other sites

Seems unlikely since I've been using this for a while without problems. I can't remember adding any new software lately that would have put a virus on my machine but maybe that's worth checking. 

Share this post


Link to post
Share on other sites

Well, so much for that. Disinfectant crashes at launch with a screen full of garbage and the sound goes nuts. Going to try and reinstall System 6.0.8.

Share this post


Link to post
Share on other sites

Sure sign of malware. When your antivirus stops working lol. I really don't know. I would initialize the disk with a write protected disk tools floppy, and then reinstall.

Share this post


Link to post
Share on other sites

Something probably went screwy with the system software. I've seen malware from time to time but these days the clearly malicious stuff like bogus disk images have been weeded out.

 

When you upgraded the ram in the FDHD I assume you moved the memory size jumper (newer models) or resistor? (older models)

You may still very well have it set to 2mb, in which case it will not see the full 4mb and 6.0.8 can simply...run out of memory.

Edited by CelGen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×