Jump to content


Photo

Macintosh Plus Logic board problem

Macintosh classic plus logic boot

  • Please log in to reply
2 replies to this topic

#1 andy2k68kMLA

andy2k68kMLA
  • 6502

Posted 01 September 2016 - 08:39 PM

Hello everyone

I'm trying to troubleshoot a 1MB logic board (820-0174-C). It doesn't chime only does what I posted in the video. I tried reseating ram, booting only with 1 stick of RAM, etc. reseating and cleaning hi and lo ROM DIPS. Voltages are good from a good, working analog board. The -5 voltage regulator on the logic board measures okay (-4.999 volts). I hear the TSM DIP can go bad too. Any other ideas as to what might be wrong? Any other guides for troubleshooting the logic board. Please watch attached video. Thanks everyone.

Attached Files


Edited by andy2k68kMLA, 01 September 2016 - 08:40 PM.


#2 unity

unity
  • 68020
  • LocationGreen Bay, WI

Posted 01 September 2016 - 08:47 PM

I did not watch vid, but FYI you can not boot with one stick of RAM. Must be installed in pairs and configured as such.


• Drexel Macintosh • IIcx prototypes (4) • Don Crabb's Outbound 125 • Macintosh II/x/fx • Macintosh SE/30 • Macintosh SE • Macintosh Classic II Proto • Macintosh 512k • Macintosh 128k


#3 andy2k68kMLA

andy2k68kMLA
  • 6502

Posted 01 September 2016 - 08:51 PM

Okay thanks for the info. I tried with two matching sticks installed too same result as having all 4 installed





Also tagged with one or more of these keywords: Macintosh, classic, plus, logic, boot

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users