Jump to content


Photo

Problem with DaynaPORT E/si30 network card


  • Please log in to reply
21 replies to this topic

#21 ginjaian

ginjaian
  • 6502
  • LocationBristol, UK

Posted 21 April 2016 - 12:18 PM

You're in luck.  I've been meaning to remove the hard drive from my SE/30 as I want to swap it with one from another machine.  So while I have it apart I can take some high res pics of the E/Si30.  I should be able to get this done either tonight or tomorrow.  I'll post them up when ready.

Fantastic, thanks! If possible, can you remove the metal bracket (held on by the AUI screws, I think) so I can see underneath that, too? Oops, I take that back... Looking at your other pictures,  I think the 'metal' behind the AUI port is actually bonded to the PCB?

And, if you have a multimeter, can you do a connection/resistance test between the pin header and the pins of the ethernet socket, and report connections and resistance? That would be REALLY useful!


Edited by ginjaian, 21 April 2016 - 12:55 PM.


#22 ginjaian

ginjaian
  • 6502
  • LocationBristol, UK

Posted 10 May 2016 - 02:03 PM

You're in luck.  I've been meaning to remove the hard drive from my SE/30 as I want to swap it with one from another machine.  So while I have it apart I can take some high res pics of the E/Si30.  I should be able to get this done either tonight or tomorrow.  I'll post them up when ready.

 

Did you ever get around to taking the pictures?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users