Jump to content
Cloaked Alien

Driver for DaynaPORT E/30

Recommended Posts

Does anyone know where I can get these? Or are they not even needed? I'm running a SE/30 machine with System 7.5.5.

 

To be perfectly honest I haven't tested yet. I got the ethernet adapter from uni yesterday and just barely had the time to install it but I plan to test it after work today but I hope to have a running start =)

www.macdrivermuseum.net seems to be dead. Only thing I've come across is a "DaynaPORT Installer.img" that might or might not do the trick.

Share this post


Link to post
Share on other sites

From: https://www.mail-archive.com/compact.macs@mail.maclaunch.com/msg05659.html

the DaynaPORT 7.7.2 driver installs and seems to work on an SE/30 running OS7.5. Trying to update to version 7.5.5 of the OS crashed the mac.

Try this mirror of the mac driver museum: http://www.3rz.org/mirrors/macdrivermuseum/network.shtml

DaynaPORT7.7.2.sea - Drivers for all of Dayna's classic NIC cards. ( http://www.3rz.org/mirrors/macdrivermuseum/nic/DaynaPORT7.7.2.sea )

Share this post


Link to post
Share on other sites

Cheers, thanks. No luck though. Not sure if incompetence or hardware issues. Installed both versions and ran the diagnostics with a "bad address" error as a result =/

 

post-2402-0-31643400-1413316887_thumb.jpg

Edited by Cloaked Alien

Share this post


Link to post
Share on other sites

Better update here as well.

The "Bad Adress" error shown above is to be ignored. I've got everything set up and working now. Using OpenTransport, automatic DHCP lease and even automounting an AppleShare from my Raspberry running netatalk. 

Using the 7.7.2 driver with System 7.5.5.

Running the diagnostics in this working state still throws the same error in my face, but obviously everything is running fine.

Edited by Cloaked Alien

Share this post


Link to post
Share on other sites

Bump!  Sorry to bump a (relatively old) thread - but does anyone have a disk image for the Dayna installer?  I'm trying to get my SE/30 up and running with the network - but no dice because I can't install the Dayna drivers.  The files don't quite fit on an 800K disk - and it's repeatedly telling me that my install media isn't genuine.  Very annoying - and completely unnecessary.  Bad Dayna!

 

Alternatively, is it possible to install manually - bypassing the installer entirely?

Share this post


Link to post
Share on other sites

use a 1.44mb disk?

A cunning plan and one, in fact, that I'd considered. It didn't work though - which is why I suspected it was expecting at 800k disk (despite being 2k too large, although this is within the realm of fancy formatting)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×