Jump to content


Photo

Problematic Template:PageTabs


  • Please log in to reply
2 replies to this topic

#1 Dennis Nedry

Dennis Nedry
  • 6502
  • LocationJurassic Park Visitor Center

Posted 27 November 2010 - 09:48 PM

I played with it quite a bit and I just can't get it to work. The wiki seems to spit out code instead of parsing it as wiki code. As far as I can tell, it is identical to the code at wikipedia, with only harmless tweaks. See the problem at the top of this page:

http://68kmla.org/wi... ... ifications

Does anybody have any ideas? Is the back end of the wiki up to date?
[wiki="User]Dennis Nedry's 68kMLA Wiki Userpage[/wiki], including my extensive Mac collection.
Dennis Nedry was an awesome Mac hacker, but I hack Macs in his name to preserve, not to destroy.

#2 ChristTrekker

ChristTrekker
  • 68000
  • LocationNebraska Macintosh Guard, Eastern Division

Posted 29 November 2010 - 01:53 PM

Hmmm, I'll try to take a look when I have some time. Does this functionality rely on an extra module that we may not have installed?

#3 Dennis Nedry

Dennis Nedry
  • 6502
  • LocationJurassic Park Visitor Center

Posted 29 November 2010 - 03:48 PM

I don't really know. As far as I can tell, all of the appropriate templates have been copied properly. It's basically drawing tables. I'm thinking that it isn't parsing it correctly so some engine needs an update. The latest version of MediaWiki is 1.16.0, but I'm not sure how to tell what version we're running here.

I actually used to be under the impression that some aspect of tables didn't work properly. I can't recall the details of that or reproduce anything, but maybe it provides a clue.
[wiki="User]Dennis Nedry's 68kMLA Wiki Userpage[/wiki], including my extensive Mac collection.
Dennis Nedry was an awesome Mac hacker, but I hack Macs in his name to preserve, not to destroy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users