Jump to content

Search the Community

Showing results for tags '1990'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. I just got my hands on a new IIfx upgrade board (not the one that just sold on eBay for 600, I actually lost that) from an old Apple dev I met on Facebook. The thing was pristine but of course I recapped it to eliminate variables, and after getting all the parts together it's not booting. Instead what happens is the power supply comes to life, and the two floppy drives start firing off like crazy and chirp wildly for a second. There's no boot chime or death march chord, and the speaker/psu/drives all worked fine when this was still just a IIx. Any suggestions? I'm getting desperate to get the thing working. I haven't found anyone else online with this issue and all the books including dead Mac scrolls couldn't give me anything either...
×