Jump to content

Forums

  1. Important Information

    1. The 68kMLA Forum Rules   (9901 visits to this link)

      To quote vintage Apple manuals: "Read Me First!"

  2. Community Connections

    1. General 68kMLA News & Stuff

      What's going down in the barracks.

      3971
      posts
    2. Conquests

      Discuss your latest vintage Mac finds!

      39189
      posts
    3. Trading Post

      Feel free to trade all of your Mac goodies here with all honest intentions. The website provider assumes NO liability, so buyer beware! Please see this topic for more information.

      52303
      posts
  3. Projects & Hosted Forums

    1. RetroChallenge

      What can you do given only one month and strictly "retro" hardware? Find out with RetroChallenge!
      http://retrochallenge.org/

      1481
      posts
    2. 68kMLA Wiki

      The creation and maintenance of the 68kMLA's information repository.
      http://68kmla.org/wiki/

      483
      posts
  4. 68k Model Forums

    1. Compact Mac

      Macintosh, 512k, SE, etc.

      45114
      posts
    2. Mac II, Quadra & Centris

      Just think, having a Quadra 950 in 1992 would be like having a Mac Pro today… except with more slots, more expandability, and on-board SCSI!

      12847
      posts
    3. 68k LC & Performa

      Ah, the consumer computers!

      7880
      posts
    4. 68k PowerBook

      From the Portable to the 190cs.

      9718
      posts
  5. PowerPC Model Forums

    1. NuBus Power Mac, LC & Performa

      The NuBus architecture gets a new brain!

      2636
      posts
    2. PCI Power Mac & Performa

      The PPC comes of age and adopts the industry standard expansion slot.

      5856
      posts
    3. G3/G4/G5 Power Mac, iMac & eMac

      From the Beige G3 to the quad-core G5, via various iMacs!

      13671
      posts
    4. PPC PowerBook & iBook

      All that power in a laptop? Never…

      8941
      posts
  6. Everything Else…

    1. Apple I, ][, /// & Lisa

      Not really 68k Macs, but certainly Vintage!

      7307
      posts
    2. Newton

      The best PDA ever finally gets its own forum!

      1062
      posts
    3. Software

      Includes system stuff, productivity, emulation, design, and games for pre-OS X Macs!

      17334
      posts
    4. Hacks & Development

      Yes, it's back! Hardware hacks/modifications and software development for Mac OS.

      18326
      posts
    5. Peripherals

      Anything you can hook up to your Mac or stuff into it as an interface!

      14405
      posts
  • Posts

    • Well, after years of putting it off I finally opened up the PDQ.  It wasn't easy, but easier than opening up an iBook.  I removed the PRAM battery, but I did not replace it with a new one.  While I do like the PDQ I don't use it as often as I do my other PPC Macs.  I only put PRAM batteries in Macs that I use frequently.  I used a stopwatch to time the delay and the result was about 40 seconds under OS 8, both with and without the PRAM battery, so I was off with my earlier estimates.  The PRAM battery wasn't leaking, thankfully, but better be safe than sorry.  I should also mention that I don't use a main battery with this laptop.  The ones I have don't work.  I reduced the RAM from 256 MB to 128 MB and that brought the delay down to about 30 seconds.  I decided to just live with the delay.  
    • All I have to say is holy crap, what a lot of time and effort!  More than I would put in!   Kudos!
    • The Mac sat all night, and then most of the next day while I worked. When work was done, it was finally time for the moment of truth! I plugged it in all by itself with no peripherals, and then flipped the power switch...   Nothing.     Total silence. No activity whatsoever. Well, I guess expecting this to power on after it had been through was probably a bit too much to ask, huh?    But then I got to thinking.   Maybe, just maybe.   I removed the two screws near the back of the analog board that connect it to the chassis, and then the four screws holding in the power supply. Using a long screwdriver, is pushed in the locking tab on the power supply to analog board connector and popped it out. Then, I was able to twist the PSU sideways and sneak it out of the chassis, since the analog board wasn't connected by those two screws, allowing the chassis to flex a bit. I put a bit of pressure on the CRT when I did this... probably not something I would do all of the time, but I needed to know.     Yep, there's the problem!     That probably needs to be plugged in for anything to work. I plugged it back in, reassembled, and...       Haha, yes! It works!   Next, I grabbed my external drive (which has a 1.44mb SuperDrive installed) and a System 7.0.1 Install 1 disk. I couldn't find my Disk Tools disk, but whatever, I just wanted to see if the floppy controller worked.     Floppy controller works!   I texted my friend who gave me the machine:     At this point, I've verified that the external floppy port works, and both of the ADB ports work.     The screen was pretty dim (this picture was taken at night, in the daytime it's a bit hard to see), so I adjusted the max brightness cutoff up as much as I could before lines appear. Looking for some advice here, would an analog board recap help, or is this likely to be a weak CRT? For what it's worth, the analog board caps look fine but I know that doesn't mean much.     And yes, there is significant burn-in on the screen, but I don't care, I'm just thrilled that it works!   Next up: I'll clean up and lubricate the floppy drive. It's pretty rough, but considering how far we've come already, I think it's going to work. There's also the hard drive to test as well.
    • I would also recommend redesigning the battery circuit to use a safer chemistry. The chemistry that the 3.6 volt lithium batteries use is extremely toxic in addition to being corrosive.
    • Thanks, I’ll start looking for those!
×