Jump to content

EvieSigma

68020
  • Content Count

    2461
  • Joined

  • Last visited

Everything posted by EvieSigma

  1. So I got an eMac the other day with OS X 10.4.11 and it's fully functional except for the fact that most of the icons in the dock are ? icons that are non-functional. How exactly would I go about fixing this? This hard drive is packed with software and I don't currently have a way to back it up so I really don't want to reinstall Tiger and start over.
  2. EvieSigma

    Broken icons in dock in Tiger?

    Too late to edit but I found out that the second disk is actually the applications disk and the first disk is just Panther on its own. So I can use those two disks to get the original installation and then upgrade to Tiger.
  3. EvieSigma

    Broken icons in dock in Tiger?

    I just realized I don't actually have the applications disk, only system software. So I would have to find that one and burn a copy.
  4. EvieSigma

    Broken icons in dock in Tiger?

    It has an 80GB disk that's about half full. Haven't even looked at all of the contents yet to determine what all is on there...
  5. EvieSigma

    Broken icons in dock in Tiger?

    I do have Tiger CDs so I could try the Archive and Install thing. I'm sure I don't have anything rare but reinstalling 40GB of software is a huge time commitment.
  6. EvieSigma

    Broken icons in dock in Tiger?

    I have a pair of original restore disks that came with the unit which I assume are OS X Panther so they wouldn't work. This is my model of eMac: https://everymac.com/systems/apple/emac/specs/emac_1.25.html
  7. EvieSigma

    Boxed eMac acquisition!

    Snagged this boxed 1.25GHz eMac for free, fully working. https://imgur.com/a/BUxUxJo Unfortunately the box is severely water damaged so I'm debating whether I'm going to keep it...
  8. EvieSigma

    Boxed eMac acquisition!

    I...kinda don't, is the thing. And I'm genuinely worried when I go to move the box the bottom is gonna fall out and my eMac is gonna get eCracked.
  9. EvieSigma

    4 iMacs & 1 eMac

    Nice score on the 1.25GHz eMac! A lot of eMacs out there are sub-1GHz.
  10. I somehow messed up the boot partition on my SCSI2SD in my Color Classic and made it unbootable, so I figured I'd just use my external SCSI HDD with System 7.1 (and the required enabler) installed to boot the Color Classic and re-bless the system folder or whatever else I'd need to do to restore functionality. However, when I try to boot off the external HD it just does this: It freezes like that forever and the drive activity light on the HDD never even blinks. What's even stranger is that I have this same problem with two different logic boards (the original board which has been recapped and a LC 550 board which hasn't). I tried the drive with another machine and it showed signs of being accessed like it should be. What the heck is going on?
  11. EvieSigma

    Are these computers worth getting?

    They're all worth getting, but the 550 is the most valuable.
  12. EvieSigma

    Color Classic doesn't boot off external HD

    I ended up fixing it thanks to an image provided by @IlikeTech. They gave me a 7.6.1 image that worked after being dd'ed to the card.
  13. EvieSigma

    Color Classic doesn't boot off external HD

    Okay, I started over, re-initializing the disk into two <4GB Mac OS Standard partitions using the OS 9 version of Drive Setup but otherwise using this guide: However, when I boot off a 7.5.3 Disk Tools disk my partitions don't show up. They show up just fine in OS 9 and OS X but on the actual machine using the SCSI2SD they're not there, in fact, when I use the patched version of HD SC Setup on my external HD with a System 7 install it recognizes Device 0's existence but there's no desktop icons to click on.
  14. EvieSigma

    Color Classic doesn't boot off external HD

    Well...it didn't work. The dd-ing worked but it doesn't boot. I have a system folder and such on the SD card but it must not be blessed or something? When I boot off a Disk Tools disk there's nothing detected, and for some reason I can't get patched HD SC Setup 7.3.5 to fit on a Disk Tools floppy.
  15. EvieSigma

    Color Classic doesn't boot off external HD

    Alright, I'll have to try out dd with my iBook G4 (running Tiger) and see if it works. Either it works or it doesn't.
  16. EvieSigma

    Color Classic doesn't boot off external HD

    Well that's the problem I have, I have a .dsk hard disk image but I don't know how to turn it into a .img image and still have it work. I do have an OS X machine I could use dd with but then how do I initialize the SD card?
  17. EvieSigma

    Color Classic doesn't boot off external HD

    I wish there was an easier way to do this but I don't know how...not unless I could hook up a crossover cable to the Ethernet card and use that 7.5 network access disk to initialize and write to the SD card.
  18. EvieSigma

    Color Classic doesn't boot off external HD

    Well, I'll use this thread for something sorta related. I have a .dsk image of a complete 7.5.5 install with helpful programs added that I want to put on my SCSI2SD. However, the method I was given (use SoftMac to create and initialize an image file and then put the install onto it) isn't working for me because SoftMac just won't work (compatibility issues with Windows 10?) Is there some other way I can make a .img file with this .dsk file that will be initalized and bootable in my Color Classic? I have a 2GB sized .dsk image and a 2GB blank .img image. Here are the guides I was trying to follow: http://www.savagetaylor.com/2018/01/05/setting-up-your-vintage-classic-68k-macintosh-using-a-scsi2sd-adapter/ http://www.savagetaylor.com/2018/08/19/setting-up-your-vintage-classic-68k-macintosh-partitioning-your-hard-drive/ http://www.savagetaylor.com/2018/05/28/setting-up-your-vintage-classic-68k-macintosh-creating-your-own-boot-able-disk-image/ http://www.savagetaylor.com/2018/09/10/setting-up-your-vintage-classic-68k-macintosh-using-softmac/
  19. EvieSigma

    Color Classic doesn't boot off external HD

    I can't edit the post...it turns out my SD card became corrupted somehow and wiped out all my hard drive partitions so I get to reinstall System 7.5.5 all over again. Yay!
  20. EvieSigma

    Very excited about my $30 vintage Mac haul today!

    If you want a little bit faster CPU for the G3, I have a 350MHz one I'd send you for the cost of shipping.
  21. EvieSigma

    PB145B’s finds

    Wow, your Kaypro works! Mine is still faulty, haven't nailed down what chip is keeping it from booting yet. Where did you get it? Someone had one of those for sale at VCF East.
  22. EvieSigma

    Evie's Conquests

    I seem to be acquiring more Macs and Mac-related stuff at a fairly steady clip so I decided to make my own conquests thread...I won't re-post the 630CD or the PowerBook 180, so my first conquest to show off is the Mac SE/30 I got off eBay. It's a bit grungy and yellow (and a thorough Magic Eraser/Goo Gone treatment didn't do much) and it needs a recap but it's in good physical condition and has a network card, so it's not all bad.
  23. EvieSigma

    Evie's Conquests

    Got some free books and software at VCF East over the weekend, including these neat old Mac books. Sadly the 1989 AppleTalk book I also got is so ruined from water damage (not sure if it was from the pouring rain yesterday or pre-existing) that it's basically trash. That Microsoft Works package was also free despite the $10 price tag and is for Mac, I'll have to try it out on the IIfx.
  24. EvieSigma

    Marathon Computer iRack DV

    Screw the iRacks, what's that IBM box?
  25. EvieSigma

    No sound from Color Classic

    My Color Classic (upgraded with a 550 board) no longer bongs when booted up. I haven't recapped the 550 board so could it be caps that are the cause?
×