Jump to content

Floofies

6502
  • Content count

    361
  • Joined

  • Last visited

1 Follower

About Floofies

  • Rank
    Maker of Logos
  • Birthday 06/01/1993

Contact Methods

  • Website URL
    https://github.com/Floofies

Profile Information

  • Gender
    Not Telling
  • Location
    Georgia, USA

Recent Profile Visitors

443 profile views
  1. Floofies

    Yet Another 630 Thread (Power-Up Issues)

    There is a short-circuit somewhere; either from a stuck button (like jt suggests above), or from damage to the power architecture itself. I'm going to go ahead and rule out a PSU voltage decrease, which the first reported issue indicates, because the second issue seems to show the opposite of what you would expect with a drop in voltage. Typically a drop in voltage on the +5VDC TRKL line will reduce amperage, and cause the boot capacitor to stop charging or to charge slowly, which is why an immediate self-boot seems to eliminate that as a possible root cause. If you have a multimeter and you're apt to crack open your 630, I would advise that you verify the PSU is not the issue by checking the voltages it's giving the Mac. If you're not sure how to do this, I can take some photos of me doing it to show where the leads go. Also, here's a pinout diagram for the 630 series PSU, for your reference.
  2. Wow, a tower, and it's looking sharp! It's always nice to see people doing hacky things with the 630 series! Having never finished my own custom 630 case, your work inspires me somewhat.
  3. Floofies

    Reviving Quadra 630

    About the caps/psu: Every Mac with electrolytic capacitors will eventually get leaks, and even if there aren't leaks the voltage will slowly drift out of spec. I can safely assume, and often do, that even during normal operation the PSU voltage is drifting out of spec. As for the OS, I just find 7.6.1 to be a bit snappier than 8.1 on that model.
  4. Floofies

    Stuff from Nuvision's Dragon Hoard

    I finally got around to setting up the Quadra 800, and the PSU has released magic smoke after a few boots! I’ll look into cramming an ATX PSU into this thing. Pulled the PSU apart and noticed some darkened pins... and on the other side is a current mode controller with a hole blown through it...
  5. Floofies

    Reviving Quadra 630

    The PSU is most likely not operating normally. The PSU and logic board tend to have leaking capacitors which can cause some damage. 8.1 should work on a Quadra 630 just fine, although 7.6.1 is the best system for that machine in my opinion. You should be able to run Drive Setup from your install CD to see if the HDD even shows up.
  6. It seems like a design flaw, so I will be adding some insulating tape around that clip before reconnecting everyhing. As an aside, I’ve always wanted an oscilloscope so I can troubleshoot more effectively, so I’m ordering a Looking at getting a Rigol DS1054Z. It’s supposedly a good entry-level scope but has some really soft/mushy detents on the knobs.
  7. Floofies

    Reviving Quadra 630

    If you can't get the machine to boot, then the only ways to power it off externally is to either use the reset button on the back (next to the monitor video output port), or unplug the PSU. The hard drive could be unformatted, disconnected, dead, or missing. Thankfully, the Quadra 630 uses standard PATA instead of the usual SCSI Macs of that era, so replacing the drive is straightforward. You can access the HDD bay on the front of the machine, after removing the front bezel by disengaging the clips on the bottom. I am warning you, you can very easily break some plastic, so be extremely careful. The Quadra 630 case plastic is just a nightmare, and in my experience I can't prevent breaks no matter how gentle I am. If it turns out you need a new drive, the two easiest options I know of are to use a CF card or a regular PATA HDD. In my own Quadra 630s I've successfully used a Transcend TS8GCF170 paired with this adapter marked HXSP-2108P. After that you will need some sort of installation medium to format the drive and install Mac OS. If your Quadra has a CD-ROM drive this is as easy as using an install CD. Without an install CD, you would need to create an extra partition on the HDD in which to load an image of the install disk, or a just a crapload of floppy disks. Here's an image which illustrates where to find that hard drive:
  8. I now have the 950 booting happily, and I think I have found the cause... I am so pissed at myself. You may have seen that photo of a little clip on a blue oscillator I was looking at. Well I left that in there during testing! Oh good lord! When I went to test the PSU recently, I removed the unit once more and saw my mistake. After removing the clip, I got the bong, and it booted happily! I looked closely at that clip, and it was quite bent. I think it may have been intermittently shorting that pin to the oscillator housing! I slapped myself for a good minute and tried to think of why I would have left it in there, and I must have figured "It's disconnected, what's the worst that could happen?". PSU voltages look good, and I tested it both under load and disconnected. I will be opening the unit at a later date to check those capacitors. The clip of DOOM! PSU Voltages:
  9. There's no onboard RAM in the Q950, so I don't know if it would chime or boot the ROM without SIMMs. I'd like to find out though. I too suspected bad RAM, however I know for sure that the RAM test was passing fine, and I never got any related SadMacs. If I can get it booting again, I'll run a RAM test from a floppy, just to cover all my bases. Since I don't have any free time during my work week, PSU is going to be tested next week. I already did some research on where the /PFW line is and such, so I think I'm prepared enough.
  10. I will be checking the PSU! I removed everything, including the motherboard, for inspection; everything looks fine. The scene in here is depressing. I miss my cat.
  11. This has not been a good month for me. First my poor cat Linus is hit and killed by a car last week, and now the Q950 I picked up from our dear Nuvision has died! This Quadra 950, a workhorse at Nuvision Graphics for who knows how many years, is now giving no signs of life, and I don't know why. It all started when I first received the machine from Nuvision a few months ago. The front of the machine had a label on it which read "BOOTS (NEEDS WORK)", so I knew things would be interesting. When I first set it up, it was not booting due to the format of the HDD, also indicated by that label on the front. Attempting to boot into both 7.6 and 8.0 install CDs, I kept getting bus errors; indicated by both a bomb message and SadMac 000F 0001. I popped in a SCSI2SD and after a few attempts to boot, it eventually started working. I had no clue why. It's been a few months since I booted it, and I've moved to a new house, and when I dragged the machine out of the closet a few days ago it worked fine. Then I ordered an Asante MCNB Rev.A NuBus card for the machine, and inserted it yesterday. I got a boot chime, but no video, and eventually death chimes. I removed the ethernet card hoping it would boot, but it wouldn't. After a few power cycles, it began to boot off the SCSI2SD, but when the Mac OS splash screen appeared, I got that "bus error" bomb quite a few times, and a single "illegal instruction" bomb thrown in there as well. Thinking there must be a bad SCSI cable or that the SCSI2SD may have died, I removed them and attempted to boot off the DB25 SCSI port using a CD drive, but kept getting bus errors. After a few more boot attempts, it was just a boot chime followed by a death chime after the RAM test finished, and a couple power cycles later absolutely no signs of life. At around that time I was starting to realize that I would have to gut the machine to troubleshoot. I wound up removing everything: floppy drive, PPC 601 card, a PowerPump overclock kit, and 128MB of RAM, all to no avail. I don't know if the Asante card killed the board, or if the history of bus errors indicates some other issue. I might get an oscilloscope so I can probe the 040 and NuBus hardware to see what's working and what's not.
  12. Floofies

    MicroQuadra 630

    All work on this project has been put on hold since I moved to a new house in December. My lab is currently only a cluttered mess of boxes, waiting to be re-assembled into an even more badass lab! When the lab is back up and running, I will have the available space/equipment needed to continue working. All I need right now is a few tables, shelving, and a teleportation device so I don't break my back carrying tons of boxes down the stairs and into the basement... Expect pictures of all that when the time comes. Here's what's on the to-do list right now: Re-cap the Q630 LB Re-crimp a new IDC cable for the A/V-Out board Secure 040 heatsink with thermal adhesive Hack together a quiet case fan Cut & spray paint the case from particle board Engineer a mounting mechanism to attach the boards to the chassis Find or make an external CD-ROM drive case Find or make an external Floppy drive case Hack the CD audio cable for external connections Since I now have a well-paying steady job, all of this is much more within reach than it was before; expect some movement on this soon.
  13. Floofies

    ATX PSU Conversion Mapping

    Hi all, just writing to let you know I am still working on this. If anyone has any additional conversions they would like to share, I am still interested!
  14. Floofies

    External SCSI-mounted SCSI2SD Housing?

    I usually just rip into external HDD/CD enclosures (like a LaCie Joule) when I need to externalize a drive or SCSI2SD. The added benefit of using those is the ability to chain additional SCSI devices, an enclosure-provided SCSI ID, and enclosure-provided term power.
  15. Floofies

    Quadra 950 NuBus issues.

    Nice. Very odd they had to be flashed a second time... For future reference, here is how you can check most Pre-2K era Mac PSU's: Providing the PSU works like most of the Mac PSU's from the 90's and late 80's, you will want to find 2 wires: /PFW (Power Failure Warning, also the primary "power-on" circuit) and +5VSB (the "flea power" circuit, marked as "+5V 1.25A Continuous" on the PSU label). In a Q950 the /PFW line is white, and the +5VSB line is yellow. Shorting the +5VSB line to the /PFW line should cause the PSU to power on, letting you probe all the conductors for voltage.
×