Jump to content

upusen

6502
  • Content Count

    9
  • Joined

  • Last visited

About upusen

  • Birthday December 25

Profile Information

  • Gender
    Male
  • Location
    Japan
  • Interests
    Old mac like Plus, SE, and SE/30

Profile Fields

  • OCCUPATION
    fixing SE/30

Recent Profile Visitors

40 profile views
  1. upusen

    SE/30 can't recognize SCSI HDD

    I don't know someone see this thread, but I did it! I tried trace the board with the Bolle given me schematics. I know this is not rational trace way. I switched on while praying. and it works!! now my SE/30 can read the internal SCSI HDD, and booted! Thanks for all advices in this thread. Thank you so much! maybe I'll buy SD2SCSI or something else...
  2. upusen

    SE/30 can't recognize SCSI HDD

    I did several tests on SE/30 board. firstly, Internal and external SCSI pins are not connected to SCSI chip. but internal SCSI and external SCSI pins are connected. so I will try solder internal SCSI pins to SCSI chip. I think maybe both SCSI connector is works if solder is succeed.
  3. upusen

    SE/30 can't recognize SCSI HDD

    I tried one more time with that picture. also not connected red marked pins. How to connect these nicely...? Please teach me recommend method.
  4. upusen

    SE/30 can't recognize SCSI HDD

    Is this chip pin assignment is same as the picture? this picture is came from maybe different chip company document as mine. I couldn't find for my SE/30's SCSI controller assignments...
  5. upusen

    SE/30 can't recognize SCSI HDD

    Ugh...I'm not good at tracing... I think I must buy SD2SCSI devices. so maybe I'll buy it soon.
  6. upusen

    SE/30 can't recognize SCSI HDD

    This may not be the answer, I tried trace the board with my cheap multimeter. blue is beep, Orange is nothing. But I can't understand this result means. (sorry I forgot line 36. it is blue)
  7. upusen

    SE/30 can't recognize SCSI HDD

    Thank you for reply! I'm not sure this is a SCSI chip...
  8. upusen

    SE/30 can't recognize SCSI HDD

    Thank you for reply! I used seagate HD (originally installed Macintosh LC. I don't know is this working correctly) Maxtor HD (originally installed accelerated Mac SE and it worked before 2 month ago) Apple's official 40MB HD (I don't know is this working correctly) all HDs are can heard spin noises. Is there problems are possibility to solve by using SD2SCSI or something?
  9. Hi everyone. I'm not English speaker so maybe I can't tell about some problems nicely. sorry about it. Few days ago I bought Macintosh SE/30 with no HDD. it looked some leaking capacitors on the motherboard, so I remove capacitors and then clean the motherboard with dishwasher and dry it out and then recapped. Then boot up SE/30, it looked boot up nicely. She can boot up from internal FDD and external FDD(Floppy Emu). When turn on the power, internal HDD looks spin up and can see blinking access LED. But can't boot up from HDD and can't see from Finder. I try format HDD on some third party formatter software but they can't format. They looks recognize the HDD but can't do any functions. When try check SCSI devices on Lido 7, it says "OSErr= 5 bad scsi command: phase error." on SCSI ID 0. and Pmount shows 0MB Drive on SCSI ID 0. This also happens another 3 HDDs I have. What I can do for fix this problem? Thanks IMG_0614.HEIC
×