Jump to content

Uloga

6502
  • Content Count

    8
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Uloga

    Starting on the SE

    I meant I bought the 400k floppies with the whole System 7 on there Is there a guide how to see if it's a superdrive?
  2. Uloga

    Starting on the SE

    Ok, so an update here. I've received the new RAM and plugged it in. On boot I receive a beep now, and I briefly see a mouse pointer. After that I get a floppy icon and afterwards I get this screen: So I tried formatting a 1.44MB drive and put system 7.0.5 on it, but no success. So now I have ordered 400k floppies from eBay hoping those will work. Any other ideas?
  3. Uloga

    Starting on the SE

    Oh damn, I did it with WD40 since that's what I'm used to use on things that should move when they're not. I'll just see how it goes and I can change it out later.
  4. Uloga

    Starting on the SE

    So apparently you cannot edit a post after too long. Followed some tutorials online, now the floppy drive works flawlessly, it spits my floppy out across the room!
  5. Uloga

    Starting on the SE

    Alright, so it seems the HDD's I have laying around here all needed some mild "tapping" before they started to spin. I had a Quantum 1.2GB laying around and tried that one, but no luck still. The original 40MB was a bust, threw that one away. So I'm waiting for my new RAM to come in and test some further. Also I've ordered a USB => Floppy and some floppy drives. Got myself the System 7 images ready to go. Next up is cleaning the floppy drive: Is it enough to just "swab" the heads with some isopropyl alcohol (my new favorite cleaning tool by the way!)? Or do I need to get some WD40 as well to lubricate some parts?
  6. Uloga

    Starting on the SE

    Any idea how to check this? Also for the disks, I have other disks I can try, I have a spare one from a dead SE/30 maybe that'll work.
  7. Uloga

    Starting on the SE

    About the RAM, that's strange I didn't know that I've never removed anything, are you sure I need 4? EDIT: I just ordered a 4x 1MB kit from eBay, let's see if this helps. Would you recommend a replacement or a fix for that hard drive?
  8. Uloga

    Starting on the SE

    Hello everyone, I'm recently new to the Mac SE and after previously (succesfully) recapping a Mac LC, I was thinking of fixing the SE's I have lying around. So this is the Original SE, NOT SE/30! I gave the board a wash & clean already (with isopropanol & cue-tips). But I'm still not able to get it to boot. Also it's like I don't hear the HDD spinning, but rather "ticking" twice. Recapping is not an issue, but I'd rather only do it if necessary and if someone can point me in the correct capacitor direction. Since online I can only find the SE/30 schematics and capacitor plans, but not for the SE (Original) Attached some photo's of the little monster.
×