Jump to content

NE555

6502
  • Content Count

    67
  • Joined

  • Last visited

Everything posted by NE555

  1. NE555

    PM 8500 no boot

    Then it's time to replace those capacitors
  2. Can you guys help me with this strange artifacting on my 8500? I am having a suspicion it could be the VRAM SIMMS, but what do I know? That's why I'm asking You can see that it only seems to affect the background Not the windows themself.
  3. Got it fixed. just needed to adjust the video resolution as previously stated.
  4. NE555

    PM 8500 no boot

    Do you still have that card?
  5. NE555

    PM 8500 no boot

    So did replacing the capacitors and new heatsink paste then remedy the situation?
  6. NE555

    PM 8500 no boot

    true... although I found that clean contacts slide a lot easier
  7. NE555

    PM 8500 no boot

    There are some obvious things that come to mind. Like the way the Memory SIMMS is arranged. When I had the memory SIMMS in the wrong order, then exactly what you described would happen. Download the service manual for your Computer and arrange the memory the way it is described there. Actually start with the minimal items back on the Board and see if it comes back on. Also buy a fiberglass pencil and clean the contacts with it. Are the VRAM SIMMS in the right order?
  8. tried another LCD, I don't think the problem is the LCD , it would be uniform all across. Not just the background.
  9. NE555

    another simasimac

    @Bolle Address lines 23 to 31 where do they go from the CPU? I traced 25-31 to UJ6
  10. NE555

    another simasimac

    I recapped the SE/30 logic board. then upon start up , there is no bong, no error chime. just a Simasimac screen. I have been trying to trace things out and found a whole bunch of vias without solder in them. Been trying to fill them with solder and a piece of wire. So far the Simasimac persists. I keep finding more and more empty vias. I am not sure if what I am doing is actually helping in any way. All the rails seem to get the proper voltages. LS166 has been replaced already. what's next?
  11. NE555

    another simasimac

    I had some partial success. I found a dateline that has been OL and when I traced it out I found out that it ended up in a via by C12. I was able to reconnect that Data line back to the CPU. and now I get some distorted boot chime and a variation of Simasimac. I guess I'll have to probe the address lines next. Thank you for following up
  12. NE555

    another simasimac

    all data lines from the floating processor to ROM are good. My CPU is not socketed
  13. NE555

    another simasimac

    It can't be more boring than some of the videos that are on youtube at the moment. I can't find any traces that are OL. But I am getting the feeling that even if a trace might not be bad It might have a resistance that makes it useless? As I said I would like to see a video like this just to be able to compare to a baseline. Maybe someone testing the board with an oscilloscope even. check between CPU and anything else sounds extremely generic. How many have actually fixed a Simasimac SE/30? And I don't mean one that just needed C6 and C7 replaced
  14. NE555

    another simasimac

    I wished someone would make a youtube video of that process
  15. NE555

    another simasimac

    thank you for that info.
  16. NE555

    SE/30 with graphics issue

    Oh ok , that makes sense then. I thought you meant it booted regardless of no RAM
  17. When I turn on the board I get a fast error chime, no video. When I install a ROM sim I will get a green striped screen. Jumper is in . All memory populated or 4 RAM populated makes no difference. swapped for other RAM it makes no difference, either. The Power up circuit seems fine. So what is next to check out?
  18. SO yes Even without RAM I will get a fast chime. The green pattern comes up with a ROM in the socket and internal video and RAM. I didn't try a NUBUS video card. well I did. But I am not sure that card is actually good. I can take a high res picture, but there is nothing prominent. I even looked it over under the microscope About the ROM, I tried with an SE/30 ROM https://www.ebay.co.uk/itm/Apple-Mac-SE-30-ROM-64-Pin-SIMM-Macintosh-820-0241-02-630-4339-Vtg-SE30-/362591668923 The other is a toshiba ROM SIMM it has a number 7788A1. Not sure if that's a SE/30 simm
  19. NE555

    SE/30 with graphics issue

    Am I reading this correct? You said you got the Computer to boot without RAM? I didn't know that would work... Actually I'm pretty sure that wouldn't work. Hmmmm ...
  20. I used a couple of 512k ROM . They should boot or at least show a gray screen? I also tried the RAM of a good board. to the same effect. If the onboard ROM is bad then using a 512k Should do the trick or not? PSU is known to be good, too.
  21. No broken traces under or near the battery tray. I noticed that having the RAM in or not doesn't seem to make a difference. But taking the ROM jumper out causes the board to do nothing at all.
  22. there is no prominent damage from battery acid. But I'll look at the traces and vias in that area. thank you for the advise.
  23. NE555

    ewww

    This board shows the capacitor leakage really nicely thanks to being so dusty
  24. Here is a curious issue I am having. I turn on the IIci and the board gives a chime, then a gray boot screen but the corners are still there and then the death chime comes in. I can replace the RAM with different models and get different results. The NEC for instance give a different error than the Samsung for instance. If I put in a ROM and leave the jumper in place , I'll get just a gray screen. With the jumper removed (which is the correct way with a ROM installed), then I will get the death march almost instantly with a black screen. Due ti the fact that there is POST and the chime first, I like to think that I got a Memory SIMMS issue. But the placement of the ROM snd resulting error makes me think that there is maybe an issue with the ROM or ROM SIMM? What is you guy's thought on this?
  25. I removed the SIMM sockets and will be replacing them with new ones. BTW The memory SIMMS are always to be populated by entire banks of 4. So that was of no issue.
×