68k Macintosh Liberation Army Forums
68k Macintosh Liberation Army Forums
Home | Members | Search | FAQ
 All Forums
 Quadra / Centris
 840av Problems
Author Topic  
imacman
New Member



53 Posts
Posted - 21 Jul 2003 :  15:29:19
I just got my 840av today from cinemafia, but thanks to the post office it was damaged, and it wont start up, i get sad macs with the scsi card in it, i cant boot of any cds or anything

cory5412
68KMLA Comrade-in-Arms


USA
4679 Posts
Posted - 21 Jul 2003 :  15:51:49
different CDROM drive, bootable floppy (put a floppy in it!), reset PRAM and reseat the SIMMS...

Maybe if you disconnected the 2 RAIDed drives you could just boot from the 2 gigger.

Official 68k videographer
Official MLA TourGuide
"I'm just a normal computer geek who somehow landed a social life"
I have alot of posts... if you don't like it than I don't know what to say.Go to Top of Page

maclover5
LC Doctor/Hot Rodder


Australia
5830 Posts
Posted - 21 Jul 2003 :  16:11:09
S***!!!!!!

But yeah, my suggestions are to try booting off a floppy and to try resetting PRAM, as Cory said, or maybe even making sure the clock battery is ok, it may be flat. Although if i were you, i'd try the SCSI card in another NuBus Mac.

"**** em" - Jobs in regards to customers
Warrior maclover5
68kMLA

Official 68kMLA Detective
Number of 68ks Liberated: 7
Number of Contraband (PPC) Liberated from the Dumpster: 1Go to Top of Page

imacman
New Member



53 Posts
Posted - 21 Jul 2003 :  16:30:35
my nubus mac supplys are kinda low lol i have the 840av and then a 7100/80 mobo lol

Go to Top of Page

maclover5
LC Doctor/Hot Rodder


Australia
5830 Posts
Posted - 21 Jul 2003 :  16:48:56
Damn. Got a PSU for the 7100? Anything from a IIci, IIcx, Quadra 700, or a Quadra/Centris 650 will work...they use the same PSU as the 7100.

Good luck!

"**** em" - Jobs in regards to customers
Warrior maclover5
68kMLA

Official 68kMLA Detective
Number of 68ks Liberated: 7
Number of Contraband (PPC) Liberated from the Dumpster: 1Go to Top of Page

cinemafia
Guerrilla Recon Leader


USA
2965 Posts
Posted - 22 Jul 2003 :  08:42:07
AAAARRRRGGGGG!!!!!

I packed that thing with a TON of plastic bags...I can't believe they still borked it. It was working perfect when I put it in the box! God damn...well, take everything apart and get some pictures of it ASAP so I can file a claim. I had $250 insurance on it...

I'm hoping that maybe just the hard drives were damaged...those are the easiest parts to replace. The top drive is the 2GB boot drive, the bottom two are each 4GB making up the RAID.

666th poster and 666th thread-creator
Lord of the Mac II Series
Total 68K Macs liberated: 7
http://www.cinemafia.net/forums

Edited by - cinemafia on 22 Jul 2003 08:43:00Go to Top of Page

imacman
New Member



53 Posts
Posted - 23 Jul 2003 :  23:18:17
well 2 of the hard drives are shot, the 2gb and the 4GB, i got it running somewhat off 1 4gb drive. drive bezels are all cracked to hell and stuff. it was pretty beat up. all 4 sticks of ram were shot thank god I had some more

Go to Top of Page

   

68k Macintosh Liberation Army Forums

2001-2003 68kMLA

Go To Top Of Page

68k of the Week: kastegir's PowerBook 180.