• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Search results

  1. A

    Help, problem posting attachments 2

    Cory5412, thanks for the quick reply. I would have posted a comment under the post I originally created, however my UI does not provide me with a reply control (I tried different web browsers just to make sure I did not have a compatibility problem). Concerning the attachment problem, I placed...
  2. A

    Help, problem posting attachemnts

    Hello All, I am hopeful that someone can assist with the problem that I have encountered. I have scanned several product manuals and made high-resolution low-megabyte PDF files that I want to upload to this site. Two of the files I have completed are the instruction manuals for the FWB NuBus...
  3. A

    Hello, I sent you a private message the other day. Was not sure if you had received it. Let me...

    Hello, I sent you a private message the other day. Was not sure if you had received it. Let me know. Thanks.
  4. A

    FWB NuBus SCSI Jackhammer Manual

    One of the projects I have been working on is getting my vintage hardware up and running. Early documentation (before PDFs) is getting much more difficult to find on-line. I am taking the time to archive some of the documentation I have with my hardware in a high-quality format so that a...
  5. A

    Startup Behavior Question

    Good to know the delay is normal. I will proceed with the long memory test. I did try running just single pairs of SIMMs to see if I received startup errors. However as the startup error is sporadic, I did not receive any errors when I did this. I do think that I have identified the pair of...
  6. A

    Startup Behavior Question

    Hello All, I had a rather quick question which will hopefully be simple to answer. I recently purchased some RAM for my PowerMac 8100/80 (6 32MB SIMMS to be precise.) After installing the RAM and occasionally after the System Tune-up INIT loads, I get a message telling me "The built-in memory...
  7. A

    MacVNC Viewer 68k

    This is excellent! I had also been looking for the old AT&T Viewers and had all but given up. I will test the 68k viewer found here on my Quadra and hopefully this will be my solution. I do remember that the AT&T viewers were somewhat buggy which is why I was looking for the MacVNC...
  8. A

    MacVNC Viewer 68k

    Hello all, I am looking for a copy of the freeware program "MacVNC 1.2" 68k version. MacVNC 1.2 was a non-carbon freeware VNC viewer program developed by Purple Shark. I have been looking for this program for quite some time but have had no luck finding it on the internet. I have the PPC...
  9. A

    Help!! Radius Thunder IV GX 1360 issues

    That was pretty much my reaction when I hooked the thing up for the first time. :) Do you feel that a bad crystal would also be responsible for the monochrome display? Also, one time I did actually get to see my mouse pointer move, although the screen looked like the second picture I posted...
  10. A

    Help!! Radius Thunder IV GX 1360 issues

    It is a color image. Resolution is something other than 640x480. Not sure which resolution however. No documentation and I have tried all NuBus slots in both of my Macs with the same results. The chips that I think are the RAM look like they would be impossible to replace, at least by me. They...
  11. A

    Help!! Radius Thunder IV GX 1360 issues

    On point 1, Yes it does. On point 2, Yes it does. On point 3, The screen captures in both instances came back displaying the GUI perfectly. On point 4, The VRAM is soldered directly to the card. I can provide a picture of the card, but I am unsure which chips represent the VRAM. 1 other...
  12. A

    Help!! Radius Thunder IV GX 1360 issues

    I installed the card in a PowerMac 8100/80 and a Quadra 650.
  13. A

    Help!! Radius Thunder IV GX 1360 issues

    I cannot. I don't have the installation media for OS 7.6.1 or 8. However I doubt it is OS related as the problem occurs before the OS loads into memory. Also I know these cards were compatible with System 7.1.
  14. A

    Help!! Radius Thunder IV GX 1360 issues

    The version of ROM is 1.2.3. I have also tried taking the card back to factory settings, but this does not solve the problem.
  15. A

    Help!! Radius Thunder IV GX 1360 issues

    Hi, I just today received a Radius Thunder IV GX 1360 card. I have installed the card and am seeing strange behavior. As I have never used one of these cards before I am not sure if this is normal, if the card requires configuration or if the card is defective. Upon system start-up, my display...
  16. A

    Software Development

    When looking at available solutions to my problem I did examine the "Wish I Were" init/control panel. The "Wish I Were" init/control panel changes the “mach” gestalt selector value. The “mach” value is used for hardware identification. My needs focus on system software identification, which is...
  17. A

    Software Development

    Thanks theos911. My original thoughts on the post were to see if anyone was interested and then share the specifics. I do however see your point, so here is what I am looking for. I need a INIT or CDEV (whatever the programmer feels is most appropriate) that when loaded will change the gestalt...
  18. A

    Software Development

    Hi, I have a need for some software to be written for an older Macintosh operating system. Specifically, I am looking for someone to write a simple Extension (INIT) or Control Panel (CDEV) for System 7. If anyone feels that they can do this or knows someone who would be interested please let me...
  19. A

    Modifying Gestalt sysv value for System 7.1.2--Question

    Hi, I have an unusual question for the forum. I hope that I have posted this in the proper area. I have recently re-setup my old PowerMac 8100 and have loaded System 7.1.2. I considered running System 7.5 but prefer the older System 7.1.2 OS as it uses fewer system resources, memory and...
Top