• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Search results

  1. brayne

    SE/30 Boot Process - stuck at ~15% on progress bar. How to debug?

    I don't think that was me, @elemenoh!
  2. brayne

    SE/30 Boot Process - stuck at ~15% on progress bar. How to debug?

    You could perhaps try running Snooper when you successfully boot into System 6. It goes through a series of hardware tests, so it might give some clues as to the cause. For example, I had a Mac Classic that would boot into System 6, but stopped while loading System 7. It turned out that System 7...
  3. brayne

    Cloning SCSI2SD... Is it an Impossible Mission?

    I know this thread is a couple of years old, but I'm going down the path of building the v4.2 SCSI2SD for the mountain of beige Macs I have, and I'd appreciate any assistance. I can't seem to get the SCSI2SD to play nice. I can get the bootloader on there, I can load the firmware with the...
  4. brayne

    M0100 replacement parts

    Hi all, I have an M0100 mouse and one (or more) of the emitter LEDs are shot, so the cursor isn't moving properly. Are these little LEDs still available to buy? Or is there a modern alternative?
  5. brayne

    Mac Classic II randomly restarts

    Hi all, this is a duplicate of a post I published on a Mac group on Facebook, so my apologies if you're reading this for the second time. I was hoping to get some help from one of the tech gurus out there regarding a Mac Classic II analog board (820-0525-B 240V).  The board wasn't working, so...
  6. brayne

    Trying to locate an old 68K music application

    Hi all, I've been Googling this for the past 30 minutes without success, so I'm hoping someone might help me try and identify an old 68K Mac music application. I was only young when I used it, but the interface looked like a tape deck. You could open up song files and it would play them and...
  7. brayne

    512K to 512Ke upgrade

    Hi all, I recently purchased an untested Mac 512K on eBay, and it arrived today. It was dead, but I replaced a fried resistor, and it's working now. To my surprise, when I placed an 800K, 6.0.5 system disk in it (just to see if the drive motors were working), it booted up! So I can only assume...
  8. brayne

    A cap fell off my SE/30 Motherboard.

    Hi all, I had my SE/30 open today to replace the PRAM battery, and to try and work out why it wasn't producing any sound (I was guessing that the speaker cable wasn't connected). Anyhow, I opened it up, and while carefully removing the motherboard (a job I have undertaken on many an occasion)...
  9. brayne

    System 6 Essentials

    Hi everyone, I'm pretty new to this forum, and I just want to start by apologising if this topic has been covered elsewhere. I recently purchased a Mac Plus on eBay (4Mb RAM, 100Mb external HD), and I'm really enjoying having fun with it. It's been many years since I had one of these in my...
  10. brayne

    Dead Mac Classic

    Hi all, The other day I bought a non-working Mac Classic off eBay, and it arrived yesterday. All I wanted was the case, so I didn't mind that it wasn't working. I opened it up and found that the little 3.6v PRAM battery had corroded and had leaked acid all over the motherboard. When I pulled...
Top