• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Search results

  1. aapl2c

    x86 card revival thread

    Thanks! I had seen that before and that's what I'm likely going to do, but I was wonder if anyone had ever made a PCB for the PCI board's cable like the one that was made for the PDS card, I imagine it'd be much easier to make and in theory less interference noise. And yup, ideally I'd rather...
  2. aapl2c

    x86 card revival thread

    I found this one, which is apparently for the 6100 varients: https://oshpark.com/profiles/Zuofu I have a 12" PCI P166 card, but no cables so am looking into options, whether it's making a cable for the external connector (which is NOT the same cable as used on say the 6100 DOS card) or one...
  3. aapl2c

    Quadra 700 ONLY boots with PPC card installed

    I'm guessing the way the PPC card works, it disables the 040 CPU. When you (normally) set the control panel to use one or the other CPU, it requires you to power down the system and cold boot. What's interesting here, this board has no PRAM battery and when you first install the PPC card, it...
  4. aapl2c

    Quadra 700 ONLY boots with PPC card installed

    Hello! I have a strange failure. One of my Quadra 700 systems won’t boot, turns on but no boot beep, no video, doesn’t try to boot off floppy/SCSI. It behaves the same when all RAM/VRAM is removed and when trying with a different known good CPU or power supply. The board is in very good shape...
  5. aapl2c

    Setting up SCSI2SD on 68030 (Color Classic) and drive size limitations

    Hello! I've had pretty good results with setting up and using SCSI2SD on various 68040 based systems (eg: Performa 578, Quadra 650) where I've configured SCSI2SD using a 8GB SD card with 4x 2GB HFS partitions. With that setup, I'm able to install/boot/use various OS versions (7.1, 7.5.5, 8.1)...
  6. aapl2c

    SE/30 corrupt video but system works fine

    Before recap or cleaning and after 
  7. aapl2c

    SE/30 corrupt video but system works fine

    Fixed it, turns out pins 3 and 8 on UD8 weren't making contact with their pads. I was able to re-solder pin 8 easy enough (it's ground) but no matter what I tried, pin 3 and it's pad wouldn't take the solder... I ended up using a small bodge wire to connect them. Pin 3 connects over to the...
  8. aapl2c

    SE/30 corrupt video but system works fine

    Hello! I obtained a Macintosh SE/30 that was mostly working - it'd sometimes take a few tries to boot (completely corrupt screen or no video) and then when it would boot, no sound. So I replaced all the caps on the motherboard and gave it a good manual (careful) cleaning with isopropyl alcohol...
  9. aapl2c

    Macintosh Classic II with missing ROMs

    Hello! I rescued a Macintosh Classic II from recycling but unfortunately someone removed the ROMs for some reason (left the RAM in place though). This is the older rev board with the 4 ROM chips. I have another Macintosh Classic II (also has the 4 ROM chips) that does have the ROMs and while...
  10. aapl2c

    Cap list for Macintosh Color Classic and Macintosh Classic II?

    Hello! Does anyone have a cap list for Macintosh Color Classic Macintosh Classic II (I believe there's 2 board revs, not sure which I have) Ideally with the exact part #s to order from say Mouser or DigiKey? I've been told I need: Macintosh Color Classic 6 - 47µF - 16V - SMT 2 - 100µF -...
Top