• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Search results

  1. S

    SE/30 works great but no sound

    The plot thickens... I realized that when I played the one custom sound (previous owner) from the sound control panel it wasn't actually crashing... It was just a long sound sample. I plugged in headphones and while not loud, the sound is present and clear...
  2. S

    SE/30 works great but no sound

    @Johnnya101 Thank you so much!
  3. S

    SE/30 works great but no sound

    Did yours crash when playing some sounds too? Agree recapping is a must but can't do it myself so need assistance.
  4. S

    SE/30 works great but no sound

    No boot chime, btw
  5. S

    SE/30 works great but no sound

    Aha - it crashes when I play one particular sound in the sound control panel! Guessing it might be a longer/larger file? Fits your experience!
  6. S

    SE/30 works great but no sound

    Or maybe someone has an SE or SE/30 that I could send my mobo to for recapping?
  7. S

    SE/30 works great but no sound

    Now if I can just find someone in the bay area willing to recap my se/30!
  8. S

    SE/30 works great but no sound

    I'm sure this has been covered! Guessing it's cap goo, but curious if anyone has another solution I should investigate other than recapping.
  9. S

    Mac IIci startup Sad Mac error code 0000000F, 00007FFF

    Bingo -- the system file was the culprit! thank you, @cheesestraws
  10. S

    Mac IIci startup Sad Mac error code 0000000F, 00007FFF

    hi @TimHD - i know it's been a few years but curious if you ever got to the bottom of this error code since i'm seeing something similar now... 0000000F 00000066
  11. S

    PowerBook 1xx Battery Cover

    Very cool! Thank you!
  12. S

    Need help recapping IIci - SF Bay Area or beyond

    I worked at Apple in the early 90's but not on the Mac! :) and have always been a software guy... Meaning I'm no good with a soldering iron... I'm wondering if someone might be willing to recap some IIci motherboards? Please PM with any suggestions!
  13. S

    Quadra 650 - but no luck with BlueSCSI

    I have BlueSCSI running on my Quadra's. It worked with the Q840av straight away. However, the Q650 gave me trouble at first. In my case it was a combination of SCSI ID conflict with the CD-ROM Drive and setting termination properly.
Top